Exported audio plays slow

Hello All.
I recently purchased Artist 7 and the first project i have recorded is not exporting at the speed its is recorded at. I export in WAV or MP3 and both, when played in itunes or quicktime both play slowly which alters the pitch. What am i ding wrong?
Thanks for your assistance.
Jerome Brand

This typically happens when the files sample rate doesn’t match the players playback rate. For instance, if you try to play back a file with a sample rate of 88.2 kHz on a player set up for 44.1 kHz, it will play back at half speed because there are twice as many samples per seconds than what the player expects. You can try it yourself. Set up a project with a 44.1 kHz sample rate, in Cubase. Now import a 88.2 kHz audio file (without resampling). You’ll see that the resulting part is twice as long as expected, and plays back at half speed.

People have had problems with this is iTunes. It does not appear to auto-sense the sampling rate.

The first thing you need to do is to check your project set-up. See what sampling rate it is set to. Then check the Sampling Rate parameter in the Export dialog (Audio Engine Output section). I’m not sure whether Cubase auto-resample during export, or if it simple expands/contracts the samples. I recommend that you make sure that the sampling rates in the “Export” and “Project Setup” dialogs match up.

If the sampling rate differs from the target rate (44.1 kHz, in your case). Please refer to page 311 in the pdf manual.

Thanks Svenne I’ll give it a go!