Exported Audio Sounds dull

Hello experts,

This is weird. Im working on a mix that sounds different when exporting it. Upon Cubase playback it sounds well balanced, but the exported version sounds dull, lacking in air and overcompressed. There is nothing on the master stereo output channel, except multiscope, which is’nt supposed to affect how things sound. Right?

I´ve searched this forum for an answer and checked what they recommend:

  1. No, I have nothing inserted on the stereo bus.
  2. I´m exporting to the same sample frequency / bit depth, so no dither is required.
  3. There is no analogue summing. Cubase is doing the summing.

What is happening? Does anyone else have come across such a thing?

I have noticed this effect in other mixes, but it only affects the RMS level (lower on the exporter file). Its never affected the sound so heavily. :unamused: :frowning: :question: :question: :question: :question:

And you use what to play back the exported audio ?
How does it sound if you import the exported audio into cubase ?

Actually, I imported it into wavelab. Do you think thats it? Wavelab’s playback engine is better detailed than cubase’s ?

No, but Cubase uses ASIO to play back the audio, thus circumventing any EQ, surround or other fx that could be enabled in the OS.
You could try checking if wavelab is talking to your sound device using ASIO or if it is using wdm (if your on Windows?)
Of cause double check the export settings or even better post a screen shot of the export window.

Maybe in Cubase you are listening ‘partly’ to direct monitoring of external instruments via your audio interface that are not fully implemented in the final export? It can happen when you rendered parts and forget to switch them off afterwards in your audio device’s mixer or in Cubase. Somehow ‘doubled’ parts with a touch of a latency can add a lot body to the mix?

I’ve have experienced some strangeness as well. I hadn’t posted about it because I felt that I need to do a little more digging first.

One thing that’s easy to try - export the mix twice, once with “Real-time export” enabled, and one disabled. Do they sound pretty well the same? They should. Sometimes, for me, there’s a very noticeable difference.

Note - I said “pretty well” because of VSTs that will select from different samples of the same notes to sound more real, and the like. So, they won’t null, but they should sound essentially the same.

The problem will not be due to audio engines.

It’s a common problem and usually due to how you are monitoring.

Check or re-check:

  • that you are exporting the main stereo bus output (the only thing checked in the export audio mixdown window).
  • that you are exporting at the same bit depth and resolution as your project
  • that cubase and wavelab are playing back via the same audio software and hardware
  • that you are listening to the signal in cubase at unity gain (0.0) if you are monitoring via the control room big red dial
  • that you are listening to Wavelab at the same level (unity gain on the master section faders)

Also consider re-importing your mixdown into cubase, line it up and do a null check.

Thanks you two.