Exported file Empty

I have just bought Cubase LE AI Elements 7. Perhaps I am doing something wrong but I can not produce a useful output file (MP3 or WAV)

I have created recorded tracks offsite with a zoom recorder and imported them to Cubase. This has worked fine I can edit, add effects etc. However when I try to create an MP3 or WAV file with the audio mixdown facility as the uTube tutorials show, I end up with a file that has nothing in it and is not described according to the mixdown instructions eg. File name, location and type are not as specified.

Have I missed a step in the process or is there a problem with the software?

In the beginning these are monumental hurdles but after you learn them they are as simple as ‘Is your computer plugged in?’ Forgive me if you are already past this point.

  1. Have you set the locators to the beginning and end of the track and made sure it’s blue, not red?
    2, Have you put the Stereo Out slider up to ‘0’ ? It’s that output that determines the volume of the file.

Along the same lines, make sure there are no mutes in the file you want to export, the master fader, and at least to start troubleshooting, on any of the buses the master fader is going through.

If you do your mixdown with the Mixconsole window open in the background, you can check that there is audio activity on all the right channels. Also, if you check the “real time” box in the audio export window, that can help troubleshoot too.

The “File name, location and type are not as specified …” observation might or might not be related … can you attach a screen shot of your export dialog window?

Thanks for the advice guys.

Locators are set and blue
Stereo out slider is at 0
I get the appropriate audio activity when I play the section but when I export the file is zero bytes
Attached is a png showing the export dialogue. The results is a file named mono-001_01.wav in a folder called
Cubase LE Elements Projects>Untitled 04>Audio

Still baffled.
Screen Shot 2015-05-26 at 14.58.19.png

You need to select what sort of output you want - mono downmix, split channels or left and right channels. With an mp3 you might run into problems with 24 bit. I output at 16 bit so it doesn’t crash my friend’s iPod. You are also outputting the file into the pool, which you might not want to do.

Was this any help?

I noticed your screen shot looks very different than my export window does … in that (except for master Stereo out) there are no tracks listed in the left window. My export screen has the master out like yours, but also a listing of all the project’s tracks as well.

If I had to try to explain why the exported file is empty, it would be that Cubase doesn’t see any signal coming out of the master stereo out, but is doing what is asked of it … exporting the output, even though it is “nothing”.

Can’t explain why your window looks different than mine though … maybe try running Cubase in safe mode (I forget the keystrokes to do that, maybe alt/shift/ctrl together, it’s in the Cubase manual)?

PS - FWIW, I usually leave the boxes unchecked at the bottom right if I want a simple stereo output, I’ll check the appropriate one if I want a mono output or to split the stereo file into two individual (L/R) tracks.

Thanks Guys, I think I’m sorted now. Two things were wrong:

  1. I had not set my output to left-right as per your comment below - thanks jgrnfld
  2. I had allocated a name for the file but failed to set the naming convention to “name”. (I guess you only have to do that first time).

I am happily producing both WAV and MP3 Files now.