Exporting a single, soloed track results in an empty file when track monitoring is enabled

The title says it all, I’m on Cubase 9.5


Yes, this is correct.

When Monitor button is enabled (at any track, not just soloed), the track doesn’t playback what is recorded in the track, but what comes to the Input. If there is a silence on the input, you can hear the silence. The same is true while export.

Just disable the Monitor button to make the data audible while playback or export.

Thank you Martin, i wasn’t aware of this!