Exporting At Slower Speed

I’ve recorded a track in Cubase AI 9.5 and ESU1808. I record at 44.1 and 24-Bit. yet when I go to export my track and play it back it is at slower speed to what I have recorded! What has happened? I’ve checked the audio record control and it is all set to 44.1 + 24 bit. The tracks in my pool are also the same. How do I correct this issue and what is causing it?

What is a “track”?

What is ESU1808?

What are you playing it back with? Cubase? Details are kind of important sometimes …

What is the “audio record control”?

Hmmm … that might take some investigation.

What is a “track”?

What is ESU1808?<

A track is a project I have mixed and exported as a wav file.

The ESU1808 is an interface I use for recording see here: https://www.esi-audio.com/products/esu1808/

What are you playing it back with? Cubase? Details are kind of important sometimes …<
I play back the wav file in any number of of media players. In Cubase it plays normally, it is only after I have exported the track and play it back on another player that the speed and pitch is slower.

What is the “audio record control”?<
What you set the record control within Cubase ie: 44.100 and 24-Bit. You can set it to record at 48.000 etc…

If the playback is slower, then the export samplerate is higher than the samplerate of the device it is played back with.

So how do I correct this?
I’ve checked the sample rate for recording and it is at 44.1 and 24 bit and I’ve checked the sample rate for exporting and it is set the same, so I can’t find where the different sample rate is set, can you please help direct me to where it is located in Cubase please?

“Any number of media players” … thanks for the details … :confused:

I have taken a screen shot of the Pool.

See here: https://ibb.co/5MMfcf8

Its weird cause my audio events I’ve recorded at 135 BPM. The drum loop is actually 135 BPM yet in my POOL it says 120 BPM??? Why is that? I noticed some of the other audio events are 134 BPM yet they were all recorded at 135 BPM! So if this is the issue, how do I change it inside the POOL? I have no idea…

I’ve checked my sample rate setting sin Cubase and they are all correct, 44.1 and 24 bit. And my ESU1808 interface on front panel whether also is set to 44.1.

Anyone here able to help with my problem???

Is the pitch of the export file also shifted by roughly but not exactly a semi tone, or just the tempo too slow?

Is the pitch of the export file also shifted by roughly but not exactly a semi tone, or just the tempo too slow?<

Yes both pitch and speed are shifted.

As I said before: samplerate problem - 99% sure. Unfortunately I canˋt tell you where in your chain it occurs.

So who can help me with this and tell where in my chain the issue is???

Hello???