Exporting audio creates file with no audio

Hi, I’m trying out Cubase and am so far just trying to get things to work and after solving various issues looking around on the internet I have come across a problem I’m struggling to solve.

When I export my song it creates the file of the right length and even does that quick playthrough as it is exporting it, but when I play the file it is simply the sound of silence. Any ideas, thanks.

Hi and welcome,

Could you describe (or add a screenshot) the Audio Export Mixdown settings, please?

It keeps saying I can’t embed media in a post so I will explain:

Export channel: Stereo Out
I filled in the filed location thing
File Type: MPEG 1 Layer 3
Sample Rate: 44.1 kHz
Bit Rate: 128 kB/s
Export as: Interleaved
None of the boxes are checked

I also have my locators set up correctly as the exported file is the right length
I also have the piano piece selected in the background and it isn’t muted or being monitored


What happens, if you import the file back to Cubase? Can you see the waveform?

No, there is no wave form.


Isn’t your Stereo Out Channel Muted, or the Volume down?

I’m not to sure what you mean there, I also using my keyboard as input and output for audio if that changes anything.


Sorry a typo… I mean if it’s not Muted.

Messing around with the stereo out hasn’t seemed to changed anything. Is it the slider on the furthest right on the miser console?


Yes, by default it’s the most right (red) fader (by default named Stereo Out). I’m asking, if the yellow M button is not lightening at this channel.

No the M isn’t on.
The audio bar isn’t moving up and down with the piece on stereo out, only the stereo in and piano parts are producing audio is that normal?


You should see a signal on the meters of the Stereo Out Channel. Could you double-check the routing of your tracks, please?

Make sure, Monitor is not enabled on the tracks, please.

How do you check the routings of a track?


In the MixConsoles’ Routing tab.

Monitor isn’t on and the tracks are routed to the keyboard correctly.

What you mean"routed to the keyboard"?

My audio output and input is via my Midi keyboard.

you have to route your tracks/channels to the main bus
otherwise the export is empty…

The main bus should be routed to the output.

I’m not really sure what I should have.
Should the track routing be stereo out, I can seem to select stereo out.
The stereo out bus itself is connected to the keyboard

Since you can have renamed your main bus, this could be everything…
but normally it is “stereo out”

Can you provide a screen shot from your export settings window?