Exporting Audio to external SSD problems (MacOS)

Hi guys,
After a few years i’ve decided to switch back to Cubase from Ableton and i have encountered a massive issue w/ exporting any format but Mp3 to an external SSD*.
I own both cubase 12 and 13 on a MacBook Pro M1 max OS14.2 (Sonoma)
For example , when i try to export my project to Wav. 24bit cubase does show like its rendering in real time, it creates the wav. file that contains data (lets say 50mb for example) but the file itself is showing 00:00 length and does not give me the option to play at all.

Any other daw that i own is exporting just as fine.
ive tried to reinstall cubase with no luck.
ive done the latest maintenance update 13.0.20 with no luck.

if someone experienced this and somehow figured a workaround or either solved it completely ltm because im literally clueless as we speak.

thank you in advance…

btw.
i couldn’t seem to find a way to send a ticket regarding bugs and malfunctions with the new cubase 13 so if there’s any one who knows how it’ll be awesome :pray:t2: