exporting CD montage to DDP reduces volume?

I’ve been working on a solo piano CD mastering project. I have everything assembled in a montage with two plugin on the Master channel (Waves EQ and Waves L2). When monitoring everything is at the volume I want. When I export to DDP or CD the volume is reduced to RMS -23 or a few db’s more quiet than the monitoring level. Should I be processing my audio montage in the Wave Editor destructively to avoid Master effects? I must be confused on signal flow in Wavelab, new user. I’ve looked in the manual to no avail. The Steinberg YouTube videos were helpful. Thanks.

When you render a DDP, there is the option to bypass the global master section. Be sure that is not checked if you want the plugins in your master section to be included in the render.

Also, you can use the montage master rather than the global master section to be more sure of what you are including in your montage and renders. I personally find the global master section a recipe for unintended consequences if you are not extra careful. I like the montage master section because it’s always part of the montage, no extra saving or reloading.

Are the global master section faders set to 0dB? What are you using to audition the DDP?

You shouldn’t have to process anything in the destructive edit side of Wavelab if you don’t want to.

I typically have all my mastering processing in Wavelab running live other than noise reduction and restoration type stuff.

Somehow the Master volume got changed to -3db. User error. Thanks for the suggestions.

You may want to take advantage of the lock option on the master fader.

I keep mine locked at 0dB so it can’t accidentally change.

‘Lock option’ for the master fader? Never knew we had that! Well, I guess I should have seen it, with all the other lock symbols. Put it this way: never realized we have that. Thanks!

No problem. I always keep mine locked because I haven’t had a situation yet where I didn’t want the global master section to be at 0dB exactly.

I’m not sure if it’s part of my template(s) or a global setting but mine is always locked which is a nice safety feature.

When Wavelab had the track level sliders in the montage view, I found it too easy to accidentally change a level with the mouse scroll wheel if you are not careful, and the same is true with the global master section level…too easy to accidentally change with a scroll.
Lock Faders.png