exporting files dialog... gone?

Hi there all,

I’ve got a really DUMB question for you… So when you export a WAV file that is of the same name of another file in the location you are exporting to, it comes up with a dialog saying something like, “File Exists! Overwrite?”

And then, there’s a little option to tick off that will engage the option to AUTOMATICALLY overwrite, and not show this dialog. Well, I accidentally ticked it off, and now I can’t get this dialog back. Is there somewhere within the preferences that I can get this dialog to show up again? I really need it and it was a total accident on my part. Damn it.

Thanks everyone, I went through the preferences, but didn’t seem to find it. I’m going to check again, but if anyone knows off the top of their head, that’d be sweet.

Hi,

It’s directly in the Export Audio Mixdown window, in the upper section: Resolve File Name Conflicts, set to Always Ask.

Thank you my friend! Much appreciated!