Exporting in 8bit, Hissing sound

Hi! I’m new here. I’m also new with Cubase. I do voice overs at home for a tech company who then uses my voice over clips for telephone interviewing. For this reason, they have asked me to send them voice clips in 8 bit WAV files.

I am using Cubase LE 6. I figured out the basics for recording and exporting. When I do export, I see that I have the option to export in 8 bit. Great! But when I review the export, there is a lot of hissing sound. This hissing doesn’t happen when I export in higher bits. I have also tried using the MONO option, but that’s not helping.

Can anyone make any suggestions?

Thank you!