Exporting MIDI Full Length

Hey Guys,

Is there a way to export a MIDI file in Dorico where the notes that dont have a slur on them are still attached as a legato as a pose to getting imported in the DAW as detached notes like the picture below.


One way for getting the desired result, lies in the Note duration setting, which you find in the “playback options” dialog.

Thanks for the reply @J_Woodtli, i already changed that to 100%… I guess there must some settings for exporting midi or something.

Does changing the value to like 80% (or something slightly smaller than 95%) show any difference?

I see where you’re getting at, and you’re right but i think it’s not the Playback Options as much as the Export Options .

That’s with 100% and thats the sounding note not the MIDI note… so I’m guessing the software exports the sounding notes as MIDI as a pose to the MIDI notes. (If that’s what those are called in Dorico)

Check the expression map for the instrument you’re using to see if there are Playback Options Overrides for note durations which would replace the settings in Playback Options>Timing>Note Durations.

1 Like

100% this worked beautifully! Turns out the Default Duration in my Player’s Playback Template was set to 85%. When i set it to 100% it was fixed!
To reach this result I went to the Library/ Expression Maps then went to my playback VST (In this case Noteperformer) and made the adjustments, and it worked!