exporting not working properly?!

whenever i export a file on cubase 5 it always seems to make the whole track the same volume, so for example, i have a quiet bit with just 1-2 vsts playing it will make it the same volume as a loud bit with lots of vsts playing.

as far as i am aware i export it correctly and it has worked on other computers, i have also tried exporting it in various formats and there is no clipping on the main volume, any chance i have something selected/deselected that is doing this either on cubase or my computer??

thanks :slight_smile:

Make sure Normalize or such isn’t enabled on your computer’s soundcard.

i have tried looking where the normalise is but cant seem yo find it, any idea where its most liekly to be?


The manual for your computer’s soundcard would be the place to start.