Exporting problem with AI5

Hi Everyone,

I am trying to record my guitar through my MOX8 keyboard into AI5.

I have finally set it up so I can record and playback and hear everything through the amp of my Yamaha MOX8.

The problem comes in when I go to EXPORT to an MP3, or WAV file. The WAV file is like 73 MB and silent on play back. The MP3 is 6MB and even after turning up the gain as much as I can without causing distortion it is just a VERY VERY VERY faint recording.

Playing it back through the amp it’s beautiful…in fact my family thought it was weird hearing me playing while I was standing in front of them.

On another board I have seen suggestions to make sure the monitor was not selected and “set the locators (in and out: they are also used to loop) of what you want to export (a shortcut for this is select the track event and type ‘p’).
Then in the export dialog you need to make sure you export the master output (or the individual track if that’s all you want to export).”

I have done these but I still have no sound on export. Now when I made the changes suggested I was not connected to the MOX8 but I didn’t think that would matter. I also get the message…“Until Tuesday August 13, 2013 you will have 13 remaining encodings”. But I have registerd everything up with the eLicenser. I am so frustrated…Any help would be fantastic!!! :nerd: :blush:
Joe

It does sound like you have the monitor button enabled on export.
Make sure no tracks are record enabled before exporting.
AI5 comes with a limited trial number of MP3 exports, for continued use after that you need to get the MP3 licence as an add on, available here> http://www.steinberg.net/en/shop/buy_product/sku/500242444.html

Record Enabled? Where would I find that exactly?

I’m tempted to say, in the manual…

But I wont, its the red button on each track you press to, em… record enable a track!

It can make the channel monitor come on (depending on the way preferences are set) when you export.

You Could have I would have laughed…when all else fails RTFM…LOL :laughing: Actually I right clicked on the counter and saw a checkmark next to record took that off and it worked…might have been the same thing. Thank you though and in the future don’t hold back!

LOL
Joe