Exporting using audio mixdown- wave file is low in level

Hi, all the waveform on each audio track looks good in level. However, after I export the project into a wave file using audio mixdown, the output file level is very low even I turned up the output control in the mixing window. Can anyone help me in this issue?
I have to use separate software to amplify the file and it is annoying.

It’s not an automatic process to learn the arts of mixing and mastering.

Compared to what?

If you import your exported file back into Cubase and run statistics on it, what are the results?

Just from the wording of your post (and I absolutely do not mean this in any disrespectful way) you might want to do some studying on the topics of EQ, compression, and limiting (as a start :wink:).

yes, thanks for the reply, I am a newbie in using the Cubase.

This is what i got from the statistics on the file when I imported the file back into Cubase
Title;Statistics - “1.wav”
Date;Monday, October 2, 2023
Sample Rate;48.000 kHz
Average RMS (AES-17) Left;-31.27 dB
Average RMS (AES-17) Right;-32.92 dB
Max. RMS Left;-25.33 dB
Max. RMS Right;-27.24 dB
Max. RMS;-25.33 dB
Min. Sample Value Left;-14.47 dB
Min. Sample Value Right;-16.58 dB
Max. Sample Value Left;-15.18 dB
Max. Sample Value Right;-15.69 dB
Peak Amplitude Left;-14.47 dB
Peak Amplitude Right;-15.69 dB
True Peak Left;-14.38 dB
True Peak Right;-15.66 dB
DC Offset Left;-oo dB
DC Offset Right;-oo dB
Bit Depth Left;32 bit
Bit Depth Right;32 bit
Estimated Pitch Left;1109.9Hz/C#5
Estimated Pitch Right;1089.8Hz/C#5

The waveform level is quite low when I use audacity to look at it , compared to a normal signal

What do you mean by “looks good”? Do you mean the waveforms appear large or the metered levels are “good”. The appearance of the waveform is determined by the zoom setting. Thus a low level waveform can look “good” if the zoom level is high. What levels are the waveforms at?

-25dB RMS is low.
You have to record at higher levels,
Pump up your preamp to peak your input channel somewhere between -12 to -6dB
If you already have recorded and want to boost your track use your channel’s pre section, or event’s clip gain or your mixer’s track fader to make it louder before hitting your Master bus.
Also study some tutorials to learn the basics of sound and cubase. :+1:

Thanks for all the good advice. I will redo with all your suggestion. You guys are great .

I am assuming that the numbers are for a mixdown of your whole song?
If your Stereo Out fader is at 0dB, you need to raise the volume of all the channels that routes to the Stereo out bus. You can do this easily by selecting all your channels and enabling Quick Link. Watch the Stereo Out meter and target -1dB max peak.

Maybe look at this: Establishing Project Studio Reference Monitoring Levels

1 Like

You are right, i should go by the meter level of the mixer channels, instead of the appearance of the waveform on the audio track. Thanks so much…

1 Like

No problem, glad you found it useful. Good luck for your future mixing.

Yes, my record level was too low. should not go by the appearance of the waveform in the display track. I should go by the meter level of the control

1 Like