Exporting VST Instrument Tracks with Bricasti M7

Hi all,

Just switched to Cubase 6.5 and really loving it so far. I am having difficulty figuring out how to accomplish this and was hoping to get some help. I have been searching the forums and manual but I haven’t found the complete answer yet.

I am trying to do an audio mixdown of my project. For test purposes I am starting very simple with the following:

  1. 5 Symphobia tracks for 5 string sections. All 5 tracks are VST Instrument Tracks. All tracks have a send to my Bricasti M7 which works good. Each track is then going out to a group channel called Symphobia Long Strings group channel. The group channel then goes to the main output 1&2.

  2. 5 LASS Tracks with exactly the same setup as above. 5 VST Instrument Tracks. Each send to Bricasti M7 then output to a LASS group channel. The group channel then outputs to the main output 1&2.

  3. Lastly I have 3 Mastering plugs inserted on the Main output channel to beef up the size of the whole mix.

When I bounce, it does not have any of the effects etc. It just sounds thin and wimpy so I know it’s not processing my effects etc. The Bricasti forces me to do a real-time bounce which is ok, but why am I not getting the affects?

Anyone can teach me how to properly bounce a simple project like this, or point me to the right location of the manual which teaches this? I would be very appreciative and thankful. I will also continue to keep searching the manual as the forums are not to friendly to search as I constantly get “your search criteria is to common and not allowed”…

Thanks,

Maestro2be

Are you bouncing in Real Time ?

You need to bounce in Real Time if you are using outboard gear.

Hope this helps you sort things out.

Cheers,
Muziksculp



@Maestro2be:
are you using Cubase’s external FX feature, or what is your routing setup wih which hardware?

Thanks for the responses, answers below.

  1. I am bouncing in real time.

  2. The Bricasti is setup under VST Connections --> External FX. I then created a group track in the arrange window and inserted the Bricasti effect into “Insert slot 1” of that group track. Then named the group track “Bricasti M7”.

Full routing information:

  1. Instrument tracks (total 10):
    a. Send --> Bricasti M7 Group channel
    b. Output --> Appropriate Group channel (Symphobia, LASS)
    c. No other effects such as EQ, compression etc.

  2. Appropriate Group Channel (total 2):
    a. Main Output 1&2
    b. No other effects placed on these group channels.

  3. Bricasti M7 Group Channel:
    a. Main Output 1&2
    b. No other effects placed on these group channels.

  4. Main Output 1&2:
    a. Insert slot 1 --> iZotope Ozone 5 Mastering Plugin
    b. Insert slot 7 --> iZotope Ozone 5 Dynamics Plugin
    c. Insert slot 8 --> Cubase Stereo Enhancer = Larger than life preset

Does this help? Thanks again. I did find this free video from Macprovideo (it is track number 36 of the outline) but it seems that what I really need is the video before this one, which teaches how to pipe all this information to an audio track (but I do not have a membership so cannot see it).

http://www.macprovideo.com/tutorial/cubase-6104-steinberg-working-with-midi

Thanks again, any help you can provide is much appreciated.

Maestro2be

Are you placing a check on the Bricasti Group Channel when you mixdown?

Have you made sure your Bricasti send/return connections are still there in Cubase before you mixdown?

I set up a Group Channel called “Bricasti” with my M7 inserted. Then, I go to mixdown and select only the Bricasti FX Group Channel. Then, after mixdown of just the Bricasti I have an audio track of only the original Bricasti setting, which allows me to change the Bricasti reverb to another chamber, hall or plate, and then I create another audio channel throug the mixdown process and mix the two reverbs to taste.

Over the period of time since I posted this thread and now, I have made very good steps forward in all of this process. I was actually extremely close at the time to making it work. It was only the next day that I had finished making it all work.

Interestingly, the last two days I have been unable to get my Bricasti into my bounces. I swore I did everything. If I played the midi, all was perfect. Huge, lush, gorgeous sounds of Bricasti reverb. But the moment I did the live recording playback to an audio channel, the Bricasti suddently stopped transfering into the audio channel. Strange thing was I could hear it while it was playing! I was totally blown away and thought, CRAP, what could be wrong now, I just got all this stuff working!

So this morning I decided to revisit this thread and here was your answer. Like a prayer answered before I even knew I needed it. Somehow, the check on my Bricasti ALWAYS was there automatically when I did the recording mixdown. But for some reason, 2 days ago it decided to uncheck itself and mute the dam channel! But because it is on a group channel way at the very bottom of the project and extremely small, my eyes never noticed it.

Thanks so much for posting this, it saved the day! By the way, I love your idea about mixing the reverb. I was already mixing two of them but doing it differently. I was doing a group channel mixdown. Then during mastering project, adding another send. Then I stumbled upon doing a send on my midi channel, and then another on the group channel which doubled it up. The only difference was, it stacks two of the SAME reverbs. So I stopped doing that for mixdown, however, during my work, it adds a nice extra breath of air to give me at least some idea of how my master will sound.

Thanks again!

Maestro2be