Exports - Can I Change Subfolder Default?

Whenever I export something in Cubase, in fact this goes back to Nuendo 1 days. Wow, ten years ago now? By default it choses the Project\Audio folder to export to.

I don’t really want Cubase to export there. It’s already full of tons of audio files and it’s a bit of a pain navigating there and searching through for what I just exported.

What I want is Cubase (and Nuendo) to export, by default to the ROOT of my project folder, or perhaps a /Exports subfolder

What’s also annoying, is if I click the ‘choose’ dropdown option from the path field in the export window, it then opens explorer at a completely unrelated location, possibly the last place from some project ages ago that I chose that option to go to. This is actually unnacceptable.

Is there any way I can tweak Cubase to do what I want here? So when I open that export window, it always defaults to a folder or subfolder I want rather than /Audio?

Er… is this a trick question? Of course you can pick/create a folder where your export goes - just browse or type it in. This option is all on the export window that comes up when you use the mixdown feature. ???

Or are you asking something else? :confused:

I mean I want to change the DEFAULT folder.

By default, exports are always directed to the /audio subfolder of your project. I would like this default folder to be the root of the project, so I don’t have to manually select this folder instead of /audio every time.

Bump?

We are starting to roll out Cubase as a replacement for Vegas in our department and one of the major gripes people are having is on export - either having to manually navigate through our companies labrynthine network to the right folder every time they export an audio file, or have to export to the projects Audio subfolder then manually navigate there and move the files to a new folder.

We would like, by default, for audio to automatically export to an ‘Exports’ subfolder within the project, but to do that the process currently involves:

  1. Open export window.
  2. Select ‘choose’ from path dropdown.
  3. Explorer window opens, and it’s at some seemingly random folder completely unrelated to the project (just did it here and it opens at C:\Folder Of Some Company Proprietary App
  4. Manually browse to P: -> Name Of Company Project -> Production -> Audio -> Level Name -> Project Folder -> Create new folder ‘Exports’ -> Select
  5. Run export.

It would be great if either:

A. Something could be added to the ‘Use Project Audio Folder’ tickbox so I can have something like ‘Create Project Exports Subfolder’

or

B. Opening ‘choose’ option goes to root of project folder, rather than, as it appears, the last place you went when you selected ‘Choose’ when using Cubase, or some random folder on the C: drive.

Anyone?

Just phoned up customer support - there is no way of doing this :frowning:

Having gone through several tests and a bit of investigation, I’m concluding there are a couple of bugs here, and I’m going to send off a bug report.

BUG 1: File export ‘Path’ field is not editable directly in the field itself like the Name field above it.

BUG 2: Clicking on the field opens up a path unrelated to that shown - it should open up the path shown.

Yer +1 please Steinberg.

I find the defaulting to the ‘audio’ dir annoying, and also the browse button which sticks me in the dir I was last in for the last project too (which would be a different song, and could even be on a different disk).

I think there should be some Export Dialog Presets for one thing, and the main settings should be saved as part of the project.

For example, I often work on songs from different bands, and hence completely different paths, even disks. I never want to export into the ‘audio’ dir because I put mixes in either the project dir or into a Mixes dir above the band’s projects. So I’m constantly having to change the export dir for each band. f this was saved with the project that it’d be nice and easy and I wouldn’t need to change anything between projects.

Mike.

http://www.steinberg.net/forum/viewtopic.php?f=91&t=15743