Expression Map Question

I am a big fan of expression maps and I do most of my detail work instead the score editor. One annoyance I am hoping currently has a solution has to do with the expression maps setup window. Whenever I am in the score editor and double clip on an expression in the “Expression Map” tab, the expression map setup window pops up. The reason I double clip is to turn the mouse into the pencil, allowing me to insert the expression.

I hope to find a way to stop this window from popping up as I find it unnecessary. Anybody have a thought?


Jay weigel


To be able to insert the Expression Map (get the Pencil tool), you can click once only, to the Expression. Double-click is not necessary in this case. I guess, you mean the Expression Map of the Symbols tab, not the Inspector, right?

Martin, as always thanks for replying, I hoped you would.

I do not quite understand the first part of your answer - regarding the single click for the pencil.

But, yes to the second part. When in the symbols tab I double click an expression, the Expressins Map Tab pops up.


I’m sorry for my poor English…

If I understood your problem correct, you double-click to the Expression, to get the Pencil tool and to be able to Insert the Expression “text”, right? But the problem is, the Expression Map Settings window always appears, right?

Solution: don’t use double-click. Use single-click instead of double-click here.

it is not a problem with your English, it is a problem that my system does not change into a pencil when I single click on an expression in the Expressions Map in the symbols tab. I have to double click. Is there a preference of so that I might change this behavior?

Interesting… I tested it again, on Windows, now. And it also works as expected = single-click.

What Cubase version exactly do you have? I tested it with the latest 8.5.15.

There is no Preferences for this.

But maybe the default Preferences (trash them, ale try Safe Start Mode) would help.

Yes I have the 8.5.15, but will try the trash preference.

I’lll let you know and thanks for your responses.


Thanks for the advice Martin. I started Cubase in Safe Mode and the problem persist. I have to tell you it is all my fault. I ticked in the score editor the preference for “double click symbol to get draw tool” - so all my fault.

Thanks again for your well advised thoughts.



Ooops, so there is a preference. Good to know, thanks.