Expression maps button is missing, help!

Hello, I’m new to Cubase 12 (used to use FLStudio) I’ve been going through the documentation and I got to the instructions on making expression maps. I loaded some Instrument tracks for a template, but I the expression map button never shewed up on the inspector, I have made sure to click on the cogwheels making sure nothing was hidden but no luck.

Any idea why this is happening? I’ve tried looking around on the settings but no luck.

Right click for example the Vsti instrument name in the inspector and choose setup in the menu that shows. A new window pops up and move the Expression Maps from the “hidden items menu” to “visible items menu” and press ok.

I tried that, but it isn’t there. :frowning:

Are you on Cubase pro because only this version has expression maps

I’m running artist, thank you, I guess I’ll have to save to upgrade.