Expression Maps: Damp symbol not responding

I’ve assigned a command to CC11 to reduce to value 1 for the “Damp” symbol Playback Technique. It doesn’t seem to be responding. Is there a conflict in the dynamics that is prevent it from occurring? File attached. ThanksSW Dorico Forum DampTest1.dorico|attachment (840.6 KB)

What instrument (sound) are you trying to damp?
Also, what VST are you using?

Timpani. Spitfire Percussion (Burgess). Since posting this I have discovered there is a damped sound that I can simply trigger by keyswitch. So my immdeiate probelm is actually solved.

But let’s say for example I wanted to have a symbol (like Damp or the “comma”) that triggers CC11 to go to Value 1. I wasn’t able to get it to trigger in the attached file.

The most success I have found is when the VST has a specific damp option for the sound. That’s why I asked about your VST , and I’m glad the one you are using has that option.

@Andermusik, your project in the original post in this thread didn’t attach correctly.

Thanks, Daniel. On this one I got the issue worked out anyway - so I won’t try to re-attach.