Expression maps not loading

Hello,

I am using Cubase 10.0.15 and am not able to load any expression map. Not my own or made by others. When I go to the expression map setup window and choose “load” I can search and locate the map in my folders but when I click “open” it returns to the setup window but nothing is loaded.

I still have my Cubase 9.5 and all maps open just fine with it.

Has anybody encountered the same issue or, better still, overcome it?


Thank you!


Pessi
Helsinki, Finland

Hi,

Could you try in Cubase Safe Start Mode, please?

Hello,

Thank you for your answer. However, launching Cubase in safe start mode does not help. Once out of 20 the map loads but other times nothing happens. It doesn’t seem to matter either where the map is located.

Any other suggestions? Thank you in advance!

Same here. Just does not load at all. Macos Catalina and freshly updated 10.5.20 Cubase. Works on windows though.

Hi,

Here is another thread of the same topic.

Has anyone found a solution to this problem? I have 10.5.20

I solved this by completely reinstalling Cubase 11. I found no other way. You MUST first de-install and restart. If you don’t it wont work

I experienced similar a while back, and discovered that if the expression map files are read only, then Cubase will not load them. That was on Windows BTW. It might not be the same issue for you, but I thought it worth noting just in case.

Thank you

try to move your downloaded expression map files to a different folder on a different driver on your computer. that solved the problem for me.