Extend the last bar in a part


how do I avoid this? Ho do I extend the last bar?

You can change the “justify final system” setting in Layout Options/Note Spacing. You can also manually move it in Engrave with the Note Spacing tool.

1 Like

Awesome that worked…thanks a lot!

1 Like