Extensions for Audio Tracks Missing?

I’m trying to use Spectralayers One in Cubase 12…
I cant see or find the “Extensions” as in the manual or video tutorials.


What Cubase version and edition do you use, please? Could you attach a screenshot what you can see?

Im using 12 but still on trial, updating form 9.5. sorry about the photo please tell me if you need another

I dont have a key board with printscreen button. thats why i took a photo.

I posted a better explanation in the spectralayers form


The screenshots are very small. But… Right-click the Info Line. There you can setup, what you can see in the Info Line. If the Extension option is disabled, enable it, please. If it is enabled, disable some options before the Extension option, to see it (it probably doesn’t fit to the screen).

hey thankyou for the help!
Is this what you mean? If so there is no “Extension” option.


Not really. Click to the Info Line of the Project window. This is the Inspector.

If yo udon’t see it, enable it in the Set up Window Layout.

thanks again,
Its not in the Info line and its not in the setup that you’ve pointed out.
Is Spectralayers ONE installed with cubase or seperate?
when I use the download assistant you can’t see a version One only the others. Is it possible that it uninstalled with version 10?

Solution found

1 Like