External Effect Return channel in Cubase mixer

Hi! Long time use external effects - reverbs. Now I want use Noise Gate for return signal (software), but I can’t find this channels in Cubase Mixer! Send channel in output section, no problem, but there are no return channels in input section. Why?

I´m not fully understanding what you´re trying to say, but generally any input can be used as return. Input channels in Cubase Pro can be made visible in the Cubase mixer in the “track visibility” tab. To have them transmitting audio into Cubase, they need to be connected to audio tracks.
Apart from that, there is a dedicated “external FX” feature in Cubase Pro.

Thanx for trying to help. I try explain what I mean. I make External effect in VST connection section. For example, I make effect with send channel 1 and 2, return channel 1 and 2, and called it “Reverb”. In input section I make input channel for recording audio, 3 and 4 (because 1&2 beasy for effect), and called it “Recording”. After I open mixer, and шт general section I can see channel “Reverb” (send for external effect), in input section I can see channel “Recording”, but I can’t find return (input) channel of "reverb’! Later I will make screenshots for better understanding.

Nobody knows answer? May be pictures helps? So, I make new project.

  1. In “VST Connection” menu in “Inputs” tab I make stereo input for channels1-2 and call it “Record”.

  1. In “VST Connection” menu in “Outputs” tab I make stereo output for channels 1-2 and call it “Stereo Out”

  1. In “VST Connection” menu in “External Effects” tab I make stereo effects for output channels 13-14 (for send) and
    13-14 inputs channels (for return) and call it “Reverb”

  1. In main windows make 1 Audio track and External effects track. Audio track to Stereo Out.

  1. Open mixer. In output section I can see Audio track, send “Reverb” (13-14 channel), “Stereo Out” (1-2) channel.
    In “Input” section I see only “Record” channel (1-2), but not see return of “Reverb”, input channel number 13-14!
    Why?

May be Steinberg’s team people knows it?

The FX Channel is not out 13 / 14 it ist “Stereo out”. The outputs and inputs you used for the external FX are no longer available as in- and outputs, the are “encoded” in the external FX. THe signal flow is
FX track input -> External FX insert plugin output (Output 13 / 14) -> External (Hardware) FX -> External FX insert plugin (Input 13 / 14) -> FX track output (Ehich is stereo out, or whatever you toute it to, but not[/] Output 13 / 14

Yes… when you turn on the effect via the plugin menu in cubase, on an FX track for instance, the inputs and outputs are already routed for you. They no longer show up as actual input or outputs. You’ve preset them to be the routing Svennilenni has explained.

Not true. This is Stereo Out , because I made it so. I can made two mono (usually I do it that). Why it “no longer avialable”? You can see it on picture#5 at mixer channels for out signal, I can adjust level of out signal, pan it, etc. And I think, the same channels for input signal Steinberg can did, but did not wants. And not problem in “encoded” outputs. ))) Thanx!

I answered upper. Thanx for help!

Yes, as I had written above, “…or whatever you route it to”. Seems, I´m still not understanding, what you´re aiming at. If you have an external FX defined in Cubase, the send and return busses are not availabele as mixer channels - the “Reverb” FX channel is not the out 13 / 14 channel. I´m not getting your point.

I think we are having a language barrier here and serious misunderstanding of our advice!

Turbobluzz… When making your External FX routing, name it something that stands out. Once you’ve made it, go in your plugin manager, click VST effects tab, look for the name you created and drag it across to the list of plugins you are using. If you are using the standard list there is no need to do this.

Now when you create an FX track or a Group track you can add your hardware as an insert. Any tracks you want to go to the hardware on that audio bus, simply route to that FX or Group track. Clicking on this FX edit (the ‘e’ on the thing you named earlier in the inserts window) will enable you to adjust the return levels etc.

Because you have assigned those ins and outs in the External FX tab in VST connections, they are no longer available as standard ins and outs and will no longer show up. That is why you cannot find it, it’s not supposed to be there.

The idea of using the VST connections, External Effects, is to load your hardware to a track in the same way you would load any other VST but remember you can only use it once (on 1 track) but send many to that track if on a Group or FX. The fader, specific Group/FX track you load the Hardware as a Vst to, is the return, inputs 13/14 (as you have chose).

In your mixer window, set racks (top row) to show “sends”. Select the send “reverb” on the channel that you want to send to your reverb device, turn it on and adjust the level. The inputs for externalFX show up as effect sends.