External Fx Still not working fine on mac mini 2018 [SOLVED]

Thanks for the upgrade. Anyway on mac mini 2018 i5 I can’t use External FX. something is broken . Even on 1024 Buffer size i can´t listen my Ext FX. ( on WL 9.5 I can work fine with just one ext fx , but now I have changed my workflow) I have tried with Apogee Symphony and orion 32+ 3rg Gen as audio hardware.
Not shure if problem is related to infamous T2 security chipset. :unamused:
On olders macs (mini 2012 i7 /macbook pro 2012) and newer PC AMD razor WL 10 is working much better with the upgrade.

thanks for your support.

Do you use version 10.0.10? You can’t hear anything, or the sound is distorted?

Hi PG. I can’t hear anything. I have tried with Orion+32 3rd Gen. any buffer size. (thunderbolt or USB)
With Apogee Symphony I can listen garbled /distroted sound but only at 2048 Buffer size.

Can you try with the External FX in the Master Section, and nothing else.
Do you think the signal does not arrive to the audio device? (I guess you must have some monitoring feature),
or it not caught properly (return) by WaveLab?

And also: did you verify in the about box, that 10.0.10 is really the version you are using?


Hi Philippe.
Yes I’m trying 10.0.10 (Build49)
Audio goes into orion 32+ send to hardware, return to Wavelab. but there is no sound in WL. If I bypass External FX plug in signal sounds.
Wavelab 9.5 works fine with External gear plug in in the same computer.
Mac mini i5 2018
I’m using my old Mac mini 2012 and Wavelab 10.0.10 works much better. still some bugs, but will comment on another thread.
Thanks for your support.

Do you have some kind of metering or monitoring, to testify that the sound reaches your audio device input (External FX send)? Same question for the return.

Hi Phillipe
Here is the pics .
I´m sending too a pic here using my Wavelab 9.5 in the same mac mini and External Gear plug in is working OK.


And what does your matrix looks like in WaveLab 10?

The pic son last post was made on Wavelab 10.
You can see audio inside orion thru my hardware. returning from hardware into Orion32+ and no sounds back in WL 10


Same thing if you play an audio file, rather than an audio montage?

Is the same thing…

Can I help with more tests on my side? Let me Know: Merry Xmas.

I found the problem. WaveLab is working fine.now on this side.

After Mojave The new security settings introduced in macOS 10.14 Mojave may result in no input signal reaching your DAW, despite having everything set up correctly.
On Mac "System Preferences’. Head to the ‘Security & Privacy’ settings menu. then ‘Privacy’ tab. In the column on the left, Microphone’ must have chekmarked on WaveLab or any other DAW (microphone must have permission to use the DAW). That was the problem!!
Working fine now.

Indeed, I forgot to mention this OSX stuff. I think many thousands of people have had some similar issue, when considering the number results about “microphone permissions” in search engines.

Yes, it’s easy to accidentally say No or overlook this important microphone permissions settings.

Interestingly, I just installed Pro Tools on my newer laptop and Pro Tools gives an extra pre-warning about MacOS asking for microphone permission and to say YES.

It might be good for Steinberg products to do this so users don’t accidentally say no and get stuck with this issue.