External Instrument query and request

Hi. Just cheated out a great performance from MIDI going to my external piano. I have printed the audio, and muted the MIDI track (and the parts), turned off the Piano VSTi (the external one I created in F4 when setting this up) and muted its channel.

But now every time I export a full mix, Cubase makes me do it in real-time (even after I turn off the option in the Export dialog, in case you were about to ask). It’s as if it doesn’t realise the Instrument is off.

What have I forgotten to do?

Another thing I mention here in case it’s connected: once when I turned the Piano VST back on in F11, the channel went into feedback but oddly - and luckily - it didn’t make it to the speakers. Maybe they were having a breather, I forget.

And now…The Request…

For those of us like me who always forget to turn the externals on before firing up, can there be, or is there, or is it not technically feasible, to have a Refresh?

Thank you,