external Instruments not responding on Volume via MIDI

When I increase or decrease the volume faders in Cubase Pro 8 my external synths are not responding and the volume remains the same. I can mute them but cannot control the volume. They respond ok on program changes. Volume Faders are responing ok on all VST instruments e.g. Padshop but not on any external instruments. Right now the only way to change the volume is at the instrument itself. Is there a setting to control the volume of the external instruments like the vst instrument plug ins? I have a win7 PC with an RME soundcard.


To control Volume, use MIDI Controller7 (Volume), please.

Where/how do I set up the MIDI Controller7?

For example in the Key Editor. Open the Controller Line, select MIDI CC 7 (Main Volume).

But I just check it, and the fader of the MIDI Track sends exactly this MIDI CC7 out on my system.

Are you certain that the external MIDI instrument actually responds to CC#7 anyways (because, not all of them do! :slight_smile: )

ok, slowly getting there: the are now responding in the Key editor CC7! But not to the volume and PAN Control in the Inspector panel! Also they are also not responding via the Houston Controller. So right now I can only control the volume of each Midi File in the Key editor. Do I have to configure the Inspector Panel somewhere? Or the Houston Cotroller? It works fine on all VST Intruments.


The Houston Controller, you have to configure in the Devices > Device Setup. Add new device. But this is another story.

Regarding to the CC7, can you describe (or send a screenshot) of Preferences > MIDI > File > Import.

Enclosed the 2 screenshots. Hope I got the right one because my Cubase is in german. The Houston is configured.


I would try to enable this: “Erste Lautstarje./…” in the Preferences > MIDI > File > Import. Bu to be honest, I would expect, this affects it.

Insert the MIDI Monitor plug-in to the MIDI Insert (of the MIDI track). Then keep this MIDI Monitor open, and move the fader (of the same MIDI track). Can you see data in the MIDI Monitor?

SOLVED! VOLUME an PAN are not responding if you work on an “instrument track” (added externe PlugIns). It works fine if you use a MIDI track instead and assign each Midi Track via the Inspector Panel to the external instrument.
On the Midi track all Inspector Panel functions are corresponding fine to the Houston Controller and being send as well to the instruments.
Txs for all the support.

Actually, in the Instrument track, Volume and Pan refer to the Audio output Channel. So it doesn’t send the data, same as other Audio channel, Group/FX/ReWire and other channels.