External MIDI Instrument - Mother-32

Hi,

First post. I am running Cubase Pro 11 through Windows 10. I am having lots of trouble connecting my Mother-32 External Instrument to Cubase. Two things.

  1. I’ve created a MIDI Instrument in my project and have selected the device and MIDI channel that the Mother-32 is connected to. I can see that MIDI is triggered in the MIDI Instrument but the MIDI messages are not being sent to the Mother-32.

  2. I’ve also tried to create a External Instrument which I have done. But when I select the Add Instrument Track there are no External Instruments listed.

How can I fix both of these problems? When I connect my MIDI keyboard direct to the Mother-32, it all works fine. However, in order to sync other instruments through Cubase I need it to work within Cubase.

Thanks in advance,
Mitch

did you set the hardware device as input or output? What is the hardware device? So… how do you send the MIDI to the Mother?

did you set the hardware device as input or output? What is the hardware device? So… how do you send the MIDI to the Mother?

Thanks for the response. I am using an old Maschine Mk 2 with 1 set of MIDI Out/In.

I’ve made a little more progress since yesterday. If I record the MIDI sequence to a MIDI track and play it back, it is successful in going to the Mother-32. However, in practice there are many situations that I don’t want to record a MIDI track. I’d like to echo what I play into the MIDI controller to go out to the MIDI Device. Hopefully this makes sense.

Kind regards,
Mitch

I figured out this issue. Under Preferences/MIDI, I needed to enable the checkbox for MIDI Thru Active. With this set I can echo what I play on the keyboard to the Mother-32. Also, on the MIDI keyboard Local must be turned off. Otherwise, the note will be triggered back to the MIDI keyboard and play.

Kind regards,
Mitch