External processing in the montage

Creating this to continue our discussion.
I have discovered that when using the external device plugin in a clip in the montage, wavelab ignores it when rendering a CD track. It works if I render whole montage, or selected region.

I confirm the problem. Until a fix, as an alternative (not so practical), you could playback and use the Record dialog with the option to record what is played back.

Ok, this sucks kind of big time as this has been a big selling point for v 10. The fact that you can use external efx in the montage. Really, it should work before release, I’ll go back to v 9.5 while waiting for 10.0.1…

Apart from this, v 10 looks like it will be great when these things get ironed out. I’m sure it will be worth the wait! Keep up the good work, and thanks for your forum presence. Much appreciated.

I was able to use external effects in the master section but now I get that distortion (very fast in and out) with the external effect on. I have no problem in Wavelab 9.5 and my settings are the same. So I removed my connections for External effects, added back in my ADAT 3 and 4 for in and out and I get the same issue. It sounds the same when I have no connections to external effects. I am so confused by this issue. And yes my signal is routed to my external effects as the meters are moving on the outboard gear.

When I click the detect button for latency the slider adjusts as it does read the signal path.

Try setting buffersize to exactly 512 or 256. Anything else and you get that garbled mess.

I’m getting the same distorted delay, even when changing the buffer size and clicking the detect button. Works fine in WL9 and Cubase 10. I guess I’ll submit a ticket to let them know. The new External FX flexibility is the reason I updated. Below is a link to a video clip of the exact problem I’m having.
https://drive.google.com/file/d/1iZy_yqKvqwE4JEcuIW9IS-KhHYoJzINK/view