External sync problem (no sound from cubase)

Hi, I am syncing Cubase Pro 13 and Dorico using the TXTimecode plugin. Cubase is configured as a MMC Slave. I use a virtual midi channel (with loopmidi). This used to work perfectly. I hit play in Dorico and Cubase follows.

It has now partially stopped working: If I hit play in Dorico then the cubase playhead still follows but the play button on the transport bar does not turn green. Consequently, no sound from cubase.

What am I overlooking here?
Thanks, Antoine

Hi,

What has changed?

If I knew, I wouldn’t have asked this question :wink:

Hi,

Did you update Dorico, Cubase or loopmidi in the meantime?

Any system (Windows) update (even hidden one)?

Yes, I always keep cubase/dorico to the latest release. I also run Windows updates. I also updated the TXL plugin because I thought that could be the problem. LoopMidi did not change.

I just tried with Cubase 12. There it also doesn’t work anymore.

  • I see that loopmidi is receiving data
    -In Cubase midi monitor, I see that it receives data from the TXL plugin
    -Cubase playhead starts moving.
    Just don’t understand why it is not actually playing.

Hi,

Do you see the meters running?

No, no meters, no sound, only moving play head.

Here are some details of the setup: Skippy Studio - Synchronizing Dorico and Cubase

I solved it. It turns out that when I set the buffer size to 2048 on my Behringer x32 it does not work. For buffer sizes of 1024 and below it does work again. Pffff…

1 Like