Extra Ledger Lines

I’m getting extra unwanted ledger lines. Is this a bug?

Those are tenuto marks, not ledger lines.

https://steinberg.help/dorico/v2/en/dorico/topics/write_mode/write_mode_articulations_inputting_methods_key_commands_r.html#write_mode_articulations_inputting_methods_key_commands_r gives typical keyboard shortcuts for these, or use the left panel in Write mode to enable or disable articulation marks. Chances are you inadvertently tapped the key for tenuto (it’ll almost definitely be near Enter/Return), and of course, because articulations are “sticky”, it’s then applied to the next few chords - either that or you hit R to repeat the first stressed chord and then repitched it.

Yes, thank you. I hit the hash tag thinking that would be the button for a sharp. It is the tenuto key. :slight_smile:

Dear waynelee,
This could be useful :wink: