Extreme Real Time Peaks mit neuem Rechner

Hallo Martin,

willkommen im Club.
Die Aussetzer werden bei meinem System auch weniger, wenn ich mehr Spuren auf habe. Allerdings werden sie beim vierten, fünften virtuellen Instrument wieder so hoch, das ich immer wieder rendern muss, um weiterzuarbeiten. Und ausgerechnet jetzt muss ich ein Orchester arrangieren.
Beim alten Rechner gingen problemlos 20 Kontakts voll mit Orchsterkram, jetzt gehen genau zwei und das Klavier ist nicht mehr spielbar ohne Knackser.


So viel gebounct, wie mit meinem tollen, neuen 3600 Euro Glasknochenrechner habe ich das letzte mal 1986 mit meiner Tascam Vierspur.
Es ist einfach frustrierend.
Ich habe ein Auto bestellt, das mich schnell und mit viel Gepäck von Hamburg nach München bringt und angedreht hat man mir einen Formel1 Wagen mit Anhängerkupplung, aber ohne Straßenzulassung. Und das nur, weil der Verkäufer ein dickes Schild mit “SPEZIALIST” an der Tür hat.
Was lernt man daraus ?
Keine Ahnung :slight_smile: Ich werde, so lange ich Musik mache, immer auf die sogenannten Spezialisten angewiesen sein.

Deaktiviere im Geräte Manager mal die Firewire Karte.
Nur wenn das nix bringt, dann muss die Firewirekarte raus aus dem SAlot, da würde ich aber wegen Garantie und Rückgabe doch lieber vorher DA-X fragen.

Ansonsten würde ich dann wirklich den Rechner zurückgeben, zumal Du ja auch schreibst, dass DA-X mit einem gleichen Rechner bei sich die gleichen Probleme hat unter Cubase.
Waru mdas DA-X das dennoch für Dich zusammenbaut für Cubase, ist mir ehrlich gesagt ein Rätsel, normalerweise kenen ich DA-X als zuverlässig.

Hallo, vielleicht eine kleine Hilfe:
Ich hatte auch mit diesem Problem zu kämpfen. Neuer PC, neues Interface, usw.
Erst wurde vermutet, es liegt an den Waves Pugins, dann war mein Interface angeblich der Übeltäter.
(Mein UR44 Interface war deswegen schon bei Thomann zur Reparatur, es war aber nicht defekt). Dann meine Grafikkarte gewechselt.
Kurz und gut, ich konnte mein Problem lösen, indem ich auf meinem Mainboard in den Bios Einstelllungen die C-Stats deaktiviert habe.
Seitdem läuft Cubase bei mir ohne Aussetzer.
Bei NI gibt es übrigens auch Hinweise, wie man einen Musik PC konfiguriert.
Viel Glück,
Roland.

Oh jeh…ich sehe gerade, das habe ich falsch formuliert !
Der Händler hatte bei sich auf unterschiedlichen Systemen ab einer gewissen Anzahl an Retrolouges ( 8-16) zwar auch mit hohen Asio Peaks zu kämpfen, aber nicht willkürlich bis 100% wie bei mir mit einem einzigen Retrolouge. Laut Steinberg Support ist das wohl völlig normal.

Es ist halt nur seltsam, das außer Reaper alle anderen DAWs nicht in der Lage sind, die Power meiner göttlichen CPU optimal zu nutzen. Eigentlich ein Argument für Reaper, wenn es nur nicht so unglaublich trist in den Arrangement Funktionen wäre.

Hinzu kommt, das ich bei meinem alten Rechner eine Vocalaufnahme locker im Projekt machen konnte. Also mit allen virtuellen Instrumenten und Plugs. Einfach die Latenz der Fireface auf 64ms und gut war es.
Jetzt habe ich selbst bei 64ms Latenz und einem gebouncten Stereoplayback bei der Vocalaufnahme hörbare Latenzen und Cubase stoppt nach ca. 20 Sekunden die Aufnahme mit einer Fehlermeldung. Erst ab 256ms Latenz kann ich stabil aufnehmen. Dafür muss ich aber auch direktes Mithören einschalten und kann dem Sänger keine Kompression in den Kopförer einspeisen. Der Latenzausgleich Button in Cubase brachte leider keine sonderlich befriedigenden Ergebnisse.

Übrigens habe ich ganz bewusst nicht gesagt, von wem ich den Rechner habe. Denn aus eigener Erfahrung weiss ich, das auch mal was schief gehen kann und jeder die Chance hat, nachzubessern. Und der Ruf ist schneller ruiniert, als einem lieb ist. Bisher hat der Händler ja auch alles erdenkliche probiert, um das Problem in den Griff zu bekommen. Und meiner Meinung nach hat er das auch sehr freundlich und kompetent gehandelt. Seinen guten Ruf hat er ja nicht umsonst.
Nachdem wir nun alles probiert haben, könnten wir noch einen Schamanen konsultieren oder ein Huhn schlachten, schächten oder schänden…das wird aber wohl auch nix mehr bringen. Irgendwie hat mein Rechner halt eine Klatsche, das ist jetzt klar. Also hoffe ich, das der Händler seinem guten Ruf gerecht wird und mir nach einem Monat der intensiven und für beide Seiten nervenraubenden Fehlersuche ein System zusammen baut, auf dem Cubase mit einer RME Fireface 800 funktioniert. Sollte das nicht so laufen, werde ich mich selbstverständlich hier und in anderen Foren dazu äußern.

In Sachen Hersteller hatte ich das wohl nur in meinem Kopf gehabt, anyway.
Probleme mit Realtime, da kann man Bücher schreiben, wohl dem, bei dem es läuft.
Wie gesagt, so schnell als möglich, würde ich schauen, einen funktionierenden Rechner für Deine Anforderungen zu bekommen.

Die Diskussion vor allem, in anderen Foren, einen anderen Sequencer zu versuchen, halte ich ehrlich gesagt für schwachsinnig.
Ich weiß wovon ich rede, ich habe ein JAhr lang mit Samplitude ProX gearbeitet, und weniger mit Sonar Platinum.
Wenn man einen Sequenzer beherrscht, gibt man dies nicht so schnell aus seiner Hand.
Letztlich mache ich nur noch Auftragsarbeiten in Samplitude oder Sonar, den Rest alles in Cubase.
Es gäbe für mich keinen Grund, nur wegen eines PRoblems mit einem Rechner, kpl. die DAW zu wechseln, und da ist es auch egal, welche DAW man nutzt.

Der Rechner hat zu funktionieren, zumal Cubase mit Abstand die meist genutzte DAW in Deutschland ist.

Letzte Frage, Deaktivierung der Firewire Karte bzw. Ausbau der Firewirekarte hast Du gemacht?

Die Fire Wire Karte habe ich bereits deaktiviert, aber nicht deinstalliert. Ich möchte mir ungern zum Vorwurf machen, das ich schuld bin, weil ich an der Hardware rumgefummelt habe. Das Deaktivieren brachte leider auch keine Verbesserung.
Außerdem hat mir heute nach einem Telefonat der Techniker versichert, das ihre Fire Wire Karte die richtigen Chipsätze hat und es damit noch nie Probleme gab.
Ein Monat Fehlersuche reicht jetzt auch, um meinen Goodwill zur Nachbesserung gezeigt zu haben. Jetzt muss und wird der Händler liefern müssen.
Laut Techniker haben sie ein System, das ausgiebig mit Cubase getestet wurde und das will ich spätestens Mitte nächster Woche in meinem Studio haben.
Drück mir die Daumen.

Und ja, ich werde den Teufel tun und jetzt auf Reaper umsteigen oder mir nen hippen Chai Latte Mac holen, die Teile sind inzwischen ja auch reines Prestige Zeugs.
Nun ja, möge jeder mit seinem besten System der Welt, glücklich werden. Für mich ist Cubase als DAW nun mal die vollständigste auf dem Markt. Wenn man wie ich, bereits seit dem Atari ST damit gearbeitet hat, sind insbesondere die Funktionen im Key Editor so in Fleisch und Blut übergegangen, das will man nicht mehr neu lernen.

Nochmal danke für deine Unterstützung und danke auch an alle anderen, die sich beteiligt und eingebracht haben. Ich werde berichten, sobald es weitergeht. Möge dieser Treat positiv enden :slight_smile:

Na, das sind doch “Good News” seitens des Herstellers :slight_smile:
Und klar, drücke ich Dir alle Daumen, das alles gut wird.

Bin sehr gespannt, wie das neue System funzt, auch hier., wäre es toll, wenn Du Dich dazu nochmal berichtest, einerseits, was ist das für ein Rechner und
funktioniert alles performant und stabil wie es sein soll.

Danach kannst Du ja mal auch berichten, um welchen Hersteller es sich handelt.

Viel Glück :slight_smile:

Hast Du mal die UAD Karten abgesteckt und dann getestet?

Alternativ bzw. vorab: wie sind die ASIO Guard Einstellungen für die UAD Plugins im Plugin Manager?

An den Asio Guard Einstellungen der Plugins habe ich nichts geändert.
Meine UAD Plugins laufen ja einwandfrei. Mit denen habe ich ja auch keinen Stress, sondern mit virtuellen Instrumenten.
Gab es denn mit UAD Karten Probleme ?

Die UAD verursachen mit ASIO Guard zusätzliche Latenz. Außerdem braucht die UAD, da DSP, kein ASIO Guard. Deshalb würde ich mal bei ALLEN UAD Plugins den ASIO Guard - zumindest testweise - deaktivieren.

So, habe mal alle UAD Plugins vom Asio Guard befreit.
Keine Verbesserung, wenn ich ein virtuelles Instrument ab spiele
Dann habe ich die UADs im Gerätemanager deaktiviert
Keine Verbesserung

Alle UADs laufen einwandfrei

Ich hatte in den letzten Tagen mit ähnlichen Problemen zu kämpfen. Immer wieder hörbare Realtime-Peaks auch bei kleineren Projekten mit geringer ASIO-Last. Ich habe zunächst alle üblichen Schritte (Preferences zurücksetzen, Latency Mon Check, elcc Wartung und Update etc.) durchgeführt, leider alles ohne Erfolg.
Aber ich habe mein Problem nun scheinbar gelöst und zwar durch zurücksetzen des Systems (Windows 10 Pro 64 Bit) auf einen 4 Wochen alten Wiederherstellungspunkt. Windows Updates hatte ich ausgesetzt, daran kann es also eigentlich nicht gelegen haben. Ich vermute also, dass der Auslöser irgendeine Software war, die ich in den letzten 4 Wochen installiert habe. Ich habe alle Installationen, die durch die Systemwiederherstellung rückgängig gemacht wurden, notiert und werde diese nun nach und nach erneut installieren und beobachten, ob das Problem dann irgendwann wieder auftritt.

Kandidaten wären folgende Softwarepakete:

  • Elastik v2.6.6 Sampleplayer
  • Mozilla Firefox 56.0.2
  • Native Instruments Kontakt 5.5.7.0.32
  • Native Instruments Komplete Kontrol 1.8.3.2
  • Native Instruments Komplete Kontrol MK2 Driver
  • Native Instruments Controller Editor 2.1.0.183
  • Native Instruments NIHostIntegrationAgent 1.4.1.210
  • Native Instruments (MEDIA) 5.0.0.57
  • Native Instruments (NIUSBDevice) 5.0.0.
  • EQuivocate 1.0.5
  • Superior Drummer 3.0.2
  • iLok License Manager PACE 4.0.0.1981

Verwendet jemand mit den Realtime-Peak-Problemen eine der o.a. Softwares?

Hi Svengali,

Ich habe auch einen I Lok und Native Instruments Ultimate 11, sowie Firefox

Ich kann mir sehr gut vorstellen, dass eine der genannten Softwares den Fehler hervorruft. An deiner Stelle würde ich diese mal deinstallieren und dann testen.
ich würde mit den letzten NI Updates (Komplete Kontrol) anfangen.

Hi,

ich habe keiner dieser Pakete installiert. Ich habe auch folgendes feststellen können. Wenn ich neue Projekte erstelle sind die Peaks nicht mehr in der Form da sind, wie bei älteren Projekten, die ich auf dem neuen System öffne. Mmmhhh…

Als PlugIns nutze ich
Waves, Hofa, Tonebooster, Valhalla

VSTi
Halion5, GA4.2, HS.

Gruß Ruby

Nochmal zum Problem des TE:

Um die Grafikkarte als Verursacher auszuschließen, kann man Cubase auch nur mit der Intel-Grafik starten, sofern dein Prozessor so etwas hat (mein i7 hat so etwas, weiß aber nicht ob alle das haben):
Rechtsklick auf Cubase >Mit Grafikprozessor ausführen > Integrierte Grafiken

Gruß
Thilo

Danke Thilo,
Mein Mainboard hat leider keine Onboard Grafikkarte.

Mein Mainboard hat leider keine Onboard Grafikkarte

Heutzutage ist die “Onboard-Grafik” ja gar nicht mehr auf dem Mainboard sondern in der CPU. Und meiner Recherche nach hat der 7820K eine solche Grafikeinheit. D.h. man kann die Grafik einfach von der CPU berechnen lassen ohne dass die (stromfressende) GPU angeworfen wird. Bei den meisten Anwendungen langweilt sich die GPU ja sowieso und wird automatisch abgeschaltet. Bei Cubase läuft sie standardmäßig mit, ohne große Beanspruchung. Bei mir ist die Auslastung bei Cubase so 1% :wink:. Wenn ein Video im Projekt ist so 5%. Das packt die interne Grafik der CPU locker. Man muss auch keine Monitore umstöpseln, man nutzt einfach die Ausgänge der Grafikkarte ohne dass diese aktiv ist. Vorgehensweise wie im letzten Post beschrieben. Vielleicht bringts ja was, die Hoffnung stirbt ja bekanntlich zuletzt :wink:.

Da du ja ein speziell konfiguriertes System hast ist folgender Punkt wahrscheinlich nicht relevant, aber Kontrolle ist besser:
Im BIOS muss C-States auf “disabled” gesetzt sein. Sonst darf der Rechner die CPU (zum Stromsparen) runtertakten, was meist zu höherer ASIO-Last führt.

Gruß
Thilo

Hallo Thilo,

Wenn ich mit Rechtsklick auf Cubase gehe, dann erscheint nirgendwo die von dir beschriebene Funktion.
Auch nicht in irgendwelchen Untermenüs. Definitiv!
Die C—States, die man abschalten kann sind in meinem BIOS auch nirgendwo zu finden.
Ich habe bereits darüber gelesen und bin wirklich jeden einzelnen Punkt im BIOS durchgegangen. Es gibt dort keine C-States.
Fakt ist, das Cubase bereits bei zwei UVI Workstations an die 100% Real Time Peaks kommt und der Average bei 50% liegt. Während mein fetter I7Prozessor und die 64GB DDR4 RAM sich mit 1% Auslastung zu Tode langweilen.
In Raper habe ich 128 Instanzen des gleichen UVI Setups laufen und der ist bei 70% Auslastung. Und laut Task Manager verhält es sich dort mit CPU Last und RAM ähnlich.
Studio One hat immerhin 64 Instanzen gestemmt. Ableton auch.
Natürlich ist es sinnvoll, die große Hafenrundfahrt zu machen, aber jetzt ein oder zwei Prozentchen mehr rauszuschinden löst doch das grundsätzliche Problem nicht.
Bisher scheine ich der Einzige zu sein, der die neueste Skylake Generation mit Cubase nutzt. Also muss doch hier irgendwas nicht stimmen.
Danke für deine Hilfe

Vielleicht ist die interne Grafik deaktiviert (BIOS oder Gerätemanager), aber ich bin da auch kein Fachmann. Ich habe das auch nur auf der Suche nach einer Lösung für das Performance Problem meines neuen Rechners gefunden und getestet. Bei mir läuft es mittlerweile gut, wenngleich die ASIO-Performance unter C9 auch nicht überragend ist, aber ich kann meine Arbeit damit problemlos machen. (Und es gab immer mal Cubase-Versionen die etwas weniger Performance auf meinen Rechnern hatten. Dafür freut man sich wenn dann eine richtig gut läuft und man verzichtet auf alle folgenden Updates bis es nicht mehr anders geht :wink: )
Die C-States können auch anders im BIOS/UEFI genannt werden z.B. “Disable CPU Idle State for Power Saving”.
Aber jedes BIOS ist individuell, gut möglich dass es das nicht gibt. Ich hätte allerdings bei einem speziellen Audio-Rechner schon vermutet, dass das BIOS eher mehr als weniger “Tuningmaßnahmen” zulässt.

Das waren meine 5-Cent :wink: , ich wünsche dir ein gutes Ende für dein Problem, wenn es dann läuft ist Cubase ja ein feines Ding :wink: .

Gruß Thilo