Extremely dumb newbie question.

I apologize for this dumb question. I just got a Zoom H6 today to record my guitar. I no almost nothing about audio technology but I got the Zoom working. I then installed the Cubase LE (and also Wavelab) after a couple hours of frustration. I finally got those programs installed but I have no idea how to set things so my Zoom H6 will connect to either of these programs. I remember that a question was asked that was something about what audio driver my Zoom was using but I had absolutely no idea how to answer that so I just went with the default. I want to record directly to these programs. Can anyone tell me what I have to do to connect my Zoom to these programs. On the Zoom, I navigated to “Audio Interface” and then I tried “Stereo Mix” and then “Multi Track” but neither worked.


Again, I apologize for this really dumb question but I have to figure out how get my recorder to connect with these programs before I can do anything. If someone can help me, please don’t get too technical. Keep it simple for a total newbie.

Hey Zonnell,

Don’t sweat it. We’ve all had to learn things the hard way.

Under Help in the file menu, there is a quick start guide that covers all this. Open that up and compare while you follow my instructions.:wink:

How To Get Rocking Guitar Tone Into Cubase

  • With the Zoom hooked up via USB, and Cubase open, go up to the file menu and click DEVICES> DEVICE SETUP.
    Look for VST Audio system and select it. On the right, you’ll see a drop down selector. Click it and you should see something named Zoom. Select it and close this window.

Now that you’ve told Cubase to listen to your hardware, you’ve got to setup the software ports to connect to them. Press F5 to open VST Connections. Click INPUT tab. Click the add button. Assign the new input port to the zoom (just like in the pic below, except this guy was using a Yamaha). Repeat this for the Output tab.

After this, you’re all set. When you make an Audio Track to record into in your project, just make sure the input and output are set to the input and output you made in VST Connections. You find those in the Inspector for each track:

Thanks much, engineer! I have to go somewhere right now but when I get back I’m going to follow your directions. I did find the full manual and the quick start guide (over 100 pages!). I guess I’m getting old and get frustrated by this stuff. When I open Cubase I have absolutely no idea what I’m looking at or how to get started.

I have another question: When I first installed Cubase LE, I saw that a bunch of other Steinberg programs were installed. If I remember correctly, I believe they were plug-ins based on their names. At one point, I uninstalled everything and reinstalled it but now I don’t see those other programs (plug-ins?) on my system. When I open Cubase and click on, say, Classic Rock Productions, I get a message saying that several Halion Sonic plug-ins are not available. I’m wondering if that has something to do with the programs that were installed the first time but not when I reinstalled Cubase. If so, I’m wondering how I can get those back.

Sorry for these dumb questions but I’m trying to just get started. I’m at that point where I feel lost and frustrated. I really appreciate your help. I was hesitant to even ask a question because I’m so confused at this point that I don’t even know what question to ask. For now, I just want to get my new Zoom H6 to communicate with Cubase. I’ll first try what you recommended.

Thanks much!

Well, I made some progress following your instructions. At first, no device ports showed up in the VST Connections. But then I clicked on “Presets” and selected “Stereo” and now my Zoom is recognized. Also, when I speak, I see that the sound is being registered on the meter in Cubase but nothing is recorded when I hit the record button.

When I get this working, I would like to have playback go to my soundcard so I hear it on my PC sound system, not the little speaker in the Zoom. Maybe that’s what will happen when I get this to record something but I’m having that problem in the simple Audacity program that I also tried it on. But that’s another story.

Well, I guess I didn’t make much progress after all. When I opened Cubase again, my Zoom wasn’t recognized again. It says nothing is connected. I watched the setup and record videos by Steinberg and now I’m more confused than ever. I didn’t know anything before watching them and now I know less than nothing. I think I’m going to give up on this program because it seems to be incredibly user-unfriendly. That’s frustrating, though, because I hate to admit defeat. :slight_smile:

On the other hand, I got Wavelab working but I haven’t figured out how to do some things but I don’t think that will be a problem. W avelab recognizes my recorder and I can record with it.

So you’re halfway there at this point, Zonell! Don’t give up!

You’ve got the Zoom recognised, so make sure you’ve got a VST Connection under INPUT and output.

You can see input signal in Cubase? That’s wicked. So now you need to make your Audio track and set its input to the input you made in VST Connections.

As for monitoring through your soundcard, you can’t do both the Zoom and your card (without doing some other tricky workarounds). But you can do one of these things:

-Set your output to the Zoom, but attach your speakers to it–it must have a line out or speaker out?
-Set your output to the Zoom, but go Line out from the Zoom your Sound card input and listen through the card
-Set your Sound card as the input and output, and go line out from the Zoom into your Sound card

Device Setup does show my Zoom. But now the ports show “Not Connected.” Unlike previously, when I clicked on the “Presets” button, nothing now shows up. Previously, choices came up and when I selected “Stereo,” Zoom showed up. :question:

It’s funny but I was telling someone who is in a band and has recording and mixing experience about the trouble I was having getting started with Cuebase. He said, “No problem! Let me take a look at it.” He looked at it and couldn’t figure it out either. Then I had him watch the Steinberg video on how to record and he gave up and walked away after about two minutes. :laughing:

You don’t need to use the presets in VST Connections. Just click"add" and choose stereo or mono.

Then, click the little + to open up the ports on the right. The zoom has got to be there, if you’ve selected it as your audio system in Device Setup.

After setting that up, you pick the input on your audio track back in the project.

Ah! I found the problem. I had to remove the existing ports and then add new ports. When I did that, Zoom showed up.

So at least I got that far. Now on to the next step. Maybe it’s just me but I find this program to be extremely complicated to learn. In fact, from what I’ve seen, including Steinberg’s instructional videos, I’m not sure I’ll ever learn to use it. And I’m a technical person by nature.

Although I haven’t learned everything about Wavelab yet, it was easy and intuitive to get hooked up and start using it. Maybe I should just stick with that but I assume that there must be some advantages to Cuebase. I just hate to admit defeat so I’ll probably press on with Cuebase.

All DAWs are pretty complicated to setup properly. Cubase maybe more so than most, because it’s targeted to pros who need flexibility–and that usually means some complication.

If Cubase now had VST Connections to the Zoom, your new Audio channels will probably show up with the inputs already set to the Zoom VST Connection!

Wavelab is great too, but not for multitrack audio.