F14 & F15

Cubase no longer recognizes the F14 and F15 keys on a Mac. I use them for my three combination grid options. Other applications let me assign those keys and recognize them and I have quit every single application and I checked keyboard shortcuts in the MacOS System Preferences and nothing is assigned to those keys. This is is an issue isolated to Cubase only. It shows those keys assigned in my keyboard shortcuts in Cubase but I can’t even get them to show up when I press them when in the “Type in Key” field.

Can you check if you have anything set up for those keys in the Mac Keyboard Control Panel? (I mean where you can create application-specific keyboard shortcuts. if I got the name wrong)

Thank you for your reply. I did that, that was what I was referring to when I typed “check keyboard shortcuts for in System Preferences and nothing is assigned to those keys.” I updated it to read a little better, my apologies for the confusing wording. There might be something else causing the problem I will keep digging and try on other computers if other people are not having the same issues.

Geez, I totally missed that… :confused: and I no longer have a Mac to test that out on.

No worries at all I appreciate the help and suggestion. I just tried it on Nuendo 10 on a completely different Mac and it is having the same issues. Other applications let me assign F14 & F15 but Nuendo 10 and Cubase 10.5 won’t let me assign them though they are assigned already from earlier versions of Cubase.

Hi Skillet, Steve,

I’m aware this is a post which is almost a year old, but I’m having the same problem and stumbled upon your discussion on the forum.
Any chance it got resolved for you?

Strange thing here is that on 1 workstation my F14/F15 keys are working. But on the other 2 workstations the F14 and F15 are not working. Can’t seem to find a common denominator.

Anyway, hopefully you have thought of a solution the last 10 months :slight_smile: Curious to find out what it is.


I wish I had figured out a solution, that is interesting that it works for two of your computers. I just tried again on the latest version of Cubase 10.5.20 from May and it is still not working. I don’t have a license for Nuendo where I am at right now but I would image it is the same case there too. I would certainly love to hear a solution or reason for this issue.

Maybe check with a utility that detects low level keyboard codes?

Have you tried troubleshooting by using a different keyboard on the machine with the problem?

Yes I have I have though I haven’t used a Windows keyboard to test it out. I have used a wired and wireless with the same results. The key presses recognize just fine in other applications and Keyboard Maestro to assign them. It just seems to have an issue with those two F keys in Cubase and Nuendo. Thank you for the idea and help. Hopefully it can be figured out because I would really love to assign those two keys again one day.

I have the same problem. I have had to change some of my key commands since both of these keys are essentially dead for me now. For me it happened in the spring when I got a new computer running Mojave and Cubase 10.5. Not sure if it’s Mojave’s fault, Cubase 10.5 or the combination of both. I also run Nuendo 10.3 and same problem there. I am now running Catalina and C11, and still broken.

Also, add to that the “fn” key. I used to use that one for a key command and now it’s dead too.

Wow I am not sure how you used the fn key that one is hardcore locked out by Apple. I have spent hours looking into using that modifier with a ton of different apps and never been able to use that in any third party app or utlitities. Did you use it directlyl in Cubase? Before the aluminium keyboards the fn key wasn’t there so maybe you are thinking of back on those keyboards that you assigned that key? That would certainly be cool if you could use that key as a modifier when in Cubase I would super love that! The FN is the closest thing to the Windows key on the Mac.

This has been dead for me for years long before Mojave, not sure what killed it but great to know others are also having this trouble. Hopefully Steinberg will address it.

Oops, don’t know what I was smokin’ when I posted last : ) I meant to say I use to use the “forward delete” key, right below fn to “set timecode at cursor”. But that started acting funny at the same time as f14, f15. I think cubase use to sandbox the “forward delete” key command when typing, naming tracks, etc. I used “forward delete” for 13 years as my “set timecode to cursor” key command. But now if I’m trying to edit a track name and I hit “forward delete” it opens the timecode cursor window, whereas it didn’t use to do that. So something in the cubase code changed. I don’t mind losing the “forward delete” key command, since it serves another purpose, but the f14,f15 is a weird one and kind of a bummer.