"Factory Presets" menu missing in clip, track and output FX

The “Factory Presets” menu is missing from the plugin preset drop down menu in Wl 10.0.10 when a plugin with hard-coded presets is used in the Clip, Track or Output sections.
plugin used in clip track or output sections.png
This menu IS available when the very same plugin is used in the Master Section.
plugin used in master section.png
Had this same issue in WL 9 and PG fixed it. Seems to have re-appeared. It occurs with both VST2 and VST3 plugins.

What plugin, for example?

MANY by all different suppliers. As I tried to bring to your attention in this thread (https://www.steinberg.net/forums/viewtopic.php?f=297&t=178071), your interface with plugins in the “clip, track and output” sections is different than it is in the Master Section. In this case it is the Factory Programs/Presets that are not working the same. Sometimes the factory presets (“Programs”) show up in the Master Section but not in the Clip, Track or Output sections.

Here are just a few examples:

Brainworx Bx Console N (VST2 version)
Softube Drawmer s73 (VST2 version)
Acon Digital Deverberate 2 (VST3 version)
Voxengo Curve EQ (VST3 version)


This will be fixed in 10.0.30

Confirmed fixed. Thank you Steinberg