Factory presets missing in other DAW's but not in Cubase 7.5

I have a strange problem with Padshop pro 64 bit.

When using in Cubase 7.5 all presets are present (Factory, Factory pro, Zero Gravity). No problem at all.

However - when using Padshop pro in any other DAW (I tried Sonar X1, Ableton Live and the new Bitwig Studio), only the Zero Gravity presets are shown. None of the Factory or Factory Pro presets are available. When looking at the map tree only the Zero Gravity map is present, but nothing more. I have no Idea how that is possible.

The Zero Gravity presets are working without any flaw, but I am obviously missing an huge chunk of presets. It’s very strange that the standard Factory presets are missing, but the add-on is present.

Has anyone seen this problem? And -more important- what to do to solve it?

I just tested padshop in an AU host on the mac, and my FActory, Factory pro, Zero Gravity & Granular Symphonies (which I purchased) all show up fine, as well as my user folder with all my patches. I got to this view by clicking the down triangle next to the “padshop pro” logo on the bottom of the plugin.

Funny, I actually wish there was an option for this view in Cubase, as right now I’m having browser problems of my own: http://www.steinberg.net/forums/viewtopic.php?f=168&t=58973

What you may try doing is saving a new patch in one of your other DAW’s, and see where it defaults to, and maybe try moving the other presets to this location?

Have you tried using the small preset (drop down) box along the bottom edge of the plugin. I’m able to access the presets from there.

If you save a pre-set in either Retrologue or Padshop, and then search to see where it has been saved to then you need to copy all of the pre-sets from “Program Files\VSTPlugins\Padshop” (or Prologue) into that folder. In my case, the new folder was in “User\Documents\VST3 Presets\Steinberg Media Technologies”