fade in/fade out problem?

when entering ‘fade in’ or ‘fade out’ on a copied section on a track, the fade effects every copied section on the track rather than just the section that it is being applied to. How can i restrict the fade to just the one section? I confirm that the section that i am trying to apply it to is a copy of a previous section. I have version 1.5.

Dear Expatjat,

The parameter for the fade in/fade out are copied as well.
When you copy a part which got a fade in / fade out, the fade will be copied.
You can not bypass this function.

But you can do a work around:
Remove the fade from one of the already pasted parts and copy this part again.