fade in not possible

Hi there,

I have a problem since a few days with my Cubase 8.0.10.
Normally there wasn’t a problem with making fade ins on audio events. But since these days it isn’t possible to make fades ins… fade outs are working well, but when I try to make the fade ins with my mouse or click them (via ‘info tab’ or shortcut) that doesn’t work…

Does anybody may have an idea?

Greetings,
kyrildrums

Did you change your default fade settings, perhaps?

If you create a fade in (stretch with the mouse or use the Info tab), and then double-click on the fade, is the straight line there? If not, you can reset it in that menu. Just make the straight line curve and choose “Set as Default”

I would like to do that, but the fade ins are not working… neither with the mouse nor with info tab. I can’t generate them.

Perhaps starting in safe mode will bring it back? Could be a corrupt preferences problem.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Mike.

Hi kyrildrums,

perhaps you are working with audio parts instead of events? Could you please upload a screenshot?

Regards

That’s probably it, multiple audio events in 1 part, just render the part in place and the fade handles return :slight_smile:

Hi,

render in place does not bring back the fade ins… it’s strange, that older projects don’t have this problem… i still can make fade ins there. But even if I creat a new empty project, import any audio file, I can’t make fade ins, but fade outs.

@ Luis Dongo: What do you exactly mean with a screenshot? Just a project-window-screenshot with the files in it?

I may try to set back the preferences, but maybe that isn’t the problem, because it works with older files?

Greets

Hi there,

I now tried starting in safe mode and that worked! I deleted the program options and now I already can make fade ins and crossfades (they stopped working till a few days, too).
Thanks for the tip, GargoyleStudio!

Greetings
kyrildrums

Just a note. I was experiencing crashes and strange behavior with crossfades.

For weeks I have been trying to figure this out and figured it was hardware related.

I just built an $1800 machine with SDD’s and a bunch of goodness to replace the one that was failing…

Well, then just now I had a remembered thought from an old post about upgrading from Cubase 6 to 7. And that you had to delete the prefs from the earlier versions.

Well, I just deleted the prefs from 6,7, and 8. And now I can’t make my machine crash no matter how hard I try. Crossfades work, everything F***ing works!!!

Oh well, I have a newer and faster machine and another as a backup! lol!

I can’t friggen believe this just happened…