Fade-in unavailable after gluing

After recording (Cubase 10) I decided to fade-in the opening guitar sequence. I pasted 4 measures at the beginning and can fade-in fine. I decided I wanted the guitar to fade-in more slowly over 8 measures; however, I want only the guitar to fade in, not the percussion accompaniments (so I cannot just extend the opening segment to 8 measures).

I used the glue tool to glue the pasted 4 measures to the rest of the opening guitar sequence to make it one event. When I look to insert the fade-in onto the event, the option is no longer there to fade-in (or fade-out for that matter).

This may have been the single coolest idea I have had in the history of making music and now I can’t do it. OK… not all that cool, but seriously, anyone know if this is a bug or if it is WAD? any ideas for work-arounds?

Thanks in advance!


If you glue multiple Audio Events, you create an Audio Part. You cannot Fade In/Out on Audio Part. To get an Audio Event out of Audio Part, use the Bounce Selection function, please.

Thanks. I appreciate it!

Phil Scandroli