Fade Time vs Clip Overlap

I’m noticing that if I drag one clip over another there is a point where the crossfade ends and the clips just overlap with no crossfade. Where do you set that length of the crossfade to cover more of the clip?


Please show with a picture and are you using WL 11.0.20 ?

regards S-EH

thanks for replying S-EH here is a youtube video i made to demonstrate.

crossfade question on youtube video

Yes it has to be a bug over and out to PG :slight_smile:

regards S-EH

The max time is half the dragged clip length. On purpose, to avoid weird effects if that was otherwise. But this should be a very rare case.
There is no setting for this. But if you need a longer xfade, simply edit the fade handles manually.
Or even better the XFade directly with Shift + drag horizontally above the XFade area.

thats the solution, thank you…