Fader - Accuracy Issue - 9.5 Bug?

I tried searching everywhere for another post about this issue and was surprised it hasn’t been brought up yet.

This is only an issue I have on 9.5 and doesn’t exist on any previous versions of Cubase.

When I click on a fader and begin to move the mouse subtlety to change the level it doesn’t react as accurately as I expect.

So lets say I want to reduce the level 0.5 db on a channel. I click on the fader and as I begin dragging the mouse down the value of that channels level will jump up 0.25db before it starts to reduce in volume. After the initial glitch in levels it reacts fine.

This does not happen on any previous versions as I have tested it after experiencing it on 9.5 and 9.5.10


What is your Preferences > Editing > Controls > Sliders mode? Default settings is “Jump”.


My default for 9.5 is actually ‘Touch’. Previous versions it’s ‘Jump’. However, even when I change it to ‘Jump’ the problem is still there!

What OS and what resolution so you use?

Win10 and 1920 x 1080 on a high end PC.

This issue is definitely new to 9.5 and messes with my head quite a bit. I have to make a mental note of the channels level before making small fader adjustments.

Can you reproduce it in Cubase Safe Start Mode?

I tried and I cannot reproduce this.

I’ve just loaded 9.5.1 and I don’t have this experience. Moving my fader downward, my first increment is -.15, I don’t get the jump upwards. Default for 9.5.1 was ‘touch’ here as well.

My mouse is a Corsair M65, a new mouse for me, that seems to work very well with Cubase and other programs. Maybe you need a new mouse?

It doesn’t happen on previous versions. I have tested it with my current mouse. I use a MX Master so it’s definitely not the mouse.

I tried it in Cubase Safe Start Mode and it still happens. Just to clarify it doesn’t happen when I change the levels using the scroll wheel but when I click and drag it is definitely an issue.

Tested example -

The channel level is at -0.43. I mouse click on the fader and as I begin to drag the mouse slightly down the level jumps up to -0.32 before decreasing to my desired level.

Maybe test this again when the fader is below 0 to begin with?

I have been a heavy Cubase user since 6.5. I have never had any issues with Cubase before and have used every version and update since then. But this is definitely a serious issue for me.

Happens here too with 9.5.1. Fader jumps +0.03 before following to minus.

It also does happen in the channel editor, but does not happen in the Lower Zone Mixer.

Cheers Niles. At least I know it’s not just me now.

Even though it’s a small issue, this problem is really screwing with my head.

Please, please fix this guys.


Thank you for the video. Now, I can reproduce it too.


So…is this a Win10 issue then?

No, it’s on both platforms Mac/Win. I tested macOS 10.12 and Win 10.

Martin, sorry, my point was that I am still running Win7 and don’t have the issue.


The gif above was taken on Win 7 too, so it seems not related to the Windows version.