Fader controllers jumping to random tracks?

Is anyone else getting this shown in the giff attached?
It happens when I use and fader controllers, tried x2 Frontier Alpha Tracks and a Nektar Panorama P4, same issue. I try to adjust the volume on a track and then it suddenly jumps to another track and changes it’s volume instead. But then in the cubase mixer history only the track i actually wanted to select shows evidence of a mixer change even though clearly two tracks have been affected. However as you see in the giff when i undo the mixer volume it adjust the volume on both the track i wanted, and the random track it jumped to.
In the giif it shows i tried to adjust volume on the track called “Old Sax”, this is shown in the mixer history. But when i undo it also adjust the volume on the group track you see called “GA Prc Grp”, clearly there’s something wrong. If you pay close attention to the giff you see the mixer history shows a -2.20 db reduction, this doesn’t reflect on the “Old Sax” track it should and says it registered to, it registers on the group track it randomly jumped to. This is happening repeatedly. already re-installed several times and tried 3 different controllers on multiple usb ports. All the controllers have 100% been set up correctly.

I never had this on windows 7, ever, and it happens in both Cubase 11 and 9.5 on windows 10. Obviously I’m forced to mix with my mouse now as this is totally useless, does anyone know what this could be?

Windows 10 1909
i7 10700k
Gigabyte 470HD MB
32 gb 3000 Corsair Ram
Cubase 11 & 9.5.5

a bold statement :smiley:


Is there any chance that both external controllers are also sending “touch” events? Some of my external midi controllers send a midi note event for being touched in addition to the messages being sent for knobs being turned and/or sliders being moved.

If yes, the jumping to a different channel might be triggered by a touch event.

If you’re familiar with Midi-OX, it might be worth having a look at what your controllers are sending.


p.s. If you want to run Midi-OX at the same time as Cubase, open Cubase first, and then Midi-OX. – At least that’s the way I have to do it to ensure the external controller midi input is visible to both Cubase and Midi-OX.

If that’s the case wouldn’t it have been doing the very same on my windows 7 machine though?

I’ll give midi ox a try as I thought it could be related to touch sensitivity which is why I have my windows 7 machine in the same room so I could 100% match settings and test the very same projects and hardware, the windows 7 machine works perfectly with 9.5 but 9.5 and 11 on the Win 10 machine I get this issue. I’ll try midi ox and report back :thinking:

Windows 10 system with midi ox
Frontier Alpha Track - Touching Fader


Windows 10 system with midi ox
Nektar Panorama P4 - Touching Fader

Windows 7 system with midi ox
Frontier Alpha Track - Touching Fader

Now this is interesting??
Nektar Panorama P4 on windows 7 touching the fader repeatedly

Nektar Panorama P4 on windows 7 moving the fader up and down repeatedly


So the Panorama only registers volume when the fader is moved and nothing at all upon a touch, that’s on Windows 7 though.

The correct midi filters have been selected in Cubase 11 on windows 10, unless I’m mistaken?

Midi filters in cubase 9.5 on windows 7, exactly the same as cubase 11 and 9.5 on windows 10???

Can you see where the issue could be guys?

Are the controllers using a Mackie or HUI protocol - or do they have custom remote devices with their own names? If yes, is it possible that you’re having different versions installed on your 2 machines? But I’m grasping at straws with that one.


As a more general comment, I’ve totally given up on Mackie and HUI protocols, - too frustrating, because under-documented and not consistently implemented between manufacturers. And I’m custom configuring all my remote controllers using the Generic Remote in Cubase. That counts on using the midi controllers in something often called generic midi mode. If you flip to that approach, it may be more rewarding in the longer haul.

And I’m definitely not alone in that sentiment - I’ve seen the preference for the Cubase Generic Remote approach mentioned numerous times on this forum over the years. But feel free to ask around :smiley:

I’m going to catch some sleep now, but will follow this thread to see how you’re doing and help if I can.

No each controller comes with it’s own software, no mackie hui nonsense at all. I only want to use the Nektar Panorama which Steinberg have run advertising campaigns with so it should’ve been vigorously tested. I think it’s Windows 10 related as it’s an issue in 9.5 too which works fine on windows 7.

Have a good rest bud, thanks for your advice so far :+1:

If you’re using the custom software for the Nektar Panorama P4, a couple of questions come to mind:

  • Can you screen capture your Studio Settings on the Nektar Panorama P4 page? Mine looks like this (except I’m using a Komplete Kontrol controller):

  • is your old computer 32 or 64bit Windows?

  • there should be a dll for the Nektar Panorama P4 in C:\Program Files\Steinberg\Cubase 11\Components (did you manually copy that from your old system, or did you install it via an installer from Nektar)?

Merry Christmas to you Nico, and everyone one else on this forum, hope you all had and are still are having a great one :christmas_tree:

So regarding this controller fader issue, both my Win 7 & Win 10 systems are 64 bit.
There’s no dll file for the Nektar stuff in components, I don’t think it’s how the Nektar stuff woks as there’s no file in that folder on either systems, but the Win 7 systems works perfectly. There was a file for the Frontier Alpha Track in the components folder on both but I deleted it on the new Win 10 system i’m having trouble with because I’ll only be using the Nektar P4 & P1 moving forward (Only the P4 has a fader and the issue).

Here’s the page you asked for along with my full midi set up as I have 3 NI controllers and a Yamaha workstation that’s only switched on when I need it. Non of them have mixer control though so they shouldn’t be interfering, but who knows.

P1 & P4 + midi I/O page

Components folder

Interesting, that there isn’t a dll in the Cubase components for the Panorama. I’m wondering, if they actually hooking into Windows, rather than just Cubase.

I assume that you’re quite familiar with the modes for your Panorama’s (just from reading the Panorama Cubase setup documentation, that seems to matter?

So to confirm, you have 2 Panorama devices? A P1 and a P4? If yes, your setup looks sensible to me.

Another thing: Did you update the Panorama firmware to the latest versions on both? Is there a chance that it needs newer firmware for Win10 than it needed for Win7?

Also maybe try to unplug all other hardware controllers temporarily and test with just a single Panorama controller connected at a time. If that works, it might imply that there’s some unexpected midi routing going on when you have multiple controllers plugged in.

And then work your way forward, plugging in one additional controller at a time, and re-test, In theory that should get you closer to a hint where the issue may be, if it’s related to midi routing confusion somewhere.

Side note: I’m currently running 5 external controllers, so in principle that should be ok - but occasionally, I have accidentally misconfigured some of my custom midi message templates and then things got weird in a hurry.
:crazy_face:

EDIT: Just noticed this brand new post - you’re not the only one fighting a Panorama battle!


p.s. And a very Merry Christmas to you, too!