Faderport frequently sends a Midi Signal to Cubase

hey everyone.

very strange. i just got my faderport.
just plugged it in (Win 7 64 Bit) and didnt installed the latest driver.
when i open a cubase session and open an instrument channel - the faderport sends one note every second to this channel - this makes it impossible to record.

  1. I tried to update to 1.2 but couldnt find any download links - all links from the forums are down or only for mac
  2. i copied the faderport.dll in the component folder from the cd - it says i should copy the 64Bit version in the folder - but there is no 64Bit .dll
  3. i couldn t find any download links for faderport 64Bit.dll
  4. faderport doesnt appear on divice Setup when pressing the “+” button. I have to setup it as a Mack HUI - whats the problem?

can anyone help me with those questions?

Page 343 should help with removing the midi input.

Midi port input and deactivate in all midi inputs for the relevant device.

It’s normal for these devices to sent data at regular intervals.

Download the latest driver and read the manual!!!

http://www.presonus.com/support/downloads/FaderPort

i dont know if if i got you right:

on device settings -> Midi -> Midi setup i deactivate “in All Midi” at the Faderport In
i did this - but this wont change anything

Did you download and install the latest software from the link I gave you?

V135-PC

a few times …

strangely when coming to the “select components” page theres no option available to be clicked on.
everythings grey
when i continue i get a error message at step 4 (please allow a few seconds for your pc to recognize the faderport … theres no recognition - nothing happens)
when i press next: a few seconds nothing happens, then a windows pops up saying : error: could not find FaderPort control surface. check the cables to ensure it is properly connected and press Next to try again.
i cannot move the installation on from this point. only way is to close the window or go back again.

the result is: the faderport doenst work anymore at all

Make sure you don’t have it plugged into a USB3 socket.

thanks Split
USB 3 was the key !!!

now everythings working fine - thanks a lot for your support!!!

simon