faders suddenly not showing automation....

Does anyone but me get tired of the endless quirks that just appear for no reason whatsoever…that steinberg tech support has never heard of before? :imp: Anyone else tired of the fact that you have to fill out an online form that takes a half an hour, then wait two days for them to get back to you and have no advice beyond trashing the preferences? :imp: :imp:

At any rate, is there some preference that tells your faders and level indicators to stop responding to automated fader level changes? Keep in mind, the automation is still working, but the fader shows a static position, and it allows me to set it irregardless of where the automation tells it to be, but the fader setting doesn’t actually have any impact on the actual level. For example. I can volume automate a kick drum track, and the actual audio is following the automation even though I’ve moved the fader to all the way off.

Do you have Automation Read activated for that track?

Have you activated a pre-fader send to another channel?

Have to tried trashing the preferences :laughing:

Not helpful. Did I say I activated a pre fader send? Why would your first assumption be that I lack understanding of how the Cubase mixer works? Do you work for Yamaha?

Read my post, it describes the problem perfectly. The fader GUI was normal one moment, then it wasn’t. It’s a bug. Sheesh.

Good luck with your problem.

Yes. No help. It’s behaving this way on all projects, so it’s not just one corrupt project file.

Oddly enough restarting the computer seems to have made the problem go away. Pretty bizarre.

surly this should be on the list of to do’s before posting a problem? :bulb:

Well, yeah, but usually restarting is more of a fix for driver issues. I don’t think I’ve had a Cubase issue that was resolved by restarting since before version 4. Forgive me if it slipped my mind.

usually closing and opening Cubase cures any strange small non fatal crashes.

the computer, not Cubase…restarting Cubase was the first thing I tried, then trashing the application data, then (finally) rebooting the computer.

More probably an OS glitch then.