"Failed to initialize" once again

… There it is, out of the blue, the dreaded message at startup.

Despite the outstanding quality, my MR816x seems to have become a source of major pain. It is already the third time, I have to deal with this. I lost count of how many times i reinstalled the full MR Tool package having gone through the painstaking procedure of uninstalling by deleting the files manually (!!! hello? are we back in the 90s?) as recommended on the manual.

I can’t remember how i managed to get it to work in previous occasions and internet/forums don’t seem to be a great source of information as the possible solutions/troubleshooting don’t apply.

I’m on a 8-core Mac running 10.6.8 and a big “No” next to 64-bit Kernel and Extensions (as this seemed to be the main issue due to 64 bit incompatibility …) and the latest driver version (1.7.1).

I pretty much tried all the possible (“random”) solutions like log-in+out, rebooting, switching off and back on, repaired permissions (as pointless as this can be in modern version of OS X) etc. and … is it to much to ask having drivers that work out of the box?

I might actually have a Time Machine backup i could use but as i don’t know which files to restore, a system restore would make me lose files created since the last backup.

Can anyone out there shed some light on this before i regret choosing the MR over the RME?



I am running windows 7 64 bit on a intel i7 and I am facing the same issue.

There seem to be systemic instabilities in the common codebase for both platforms (if there is a common codebase).

@Steinberg: is there a possibility to get more debug information for this error message?
(because it’s not clear why it fails OR to get other detail information)

Best regards,

One of the tried & tested fixes for the MR is to go to system device manager, and CHANGE the actual firewire driver to the Legacy driver, (right click, properties, update driver, install recommended, then chose the legacy driver… I also use W7 64 and during the RC candidate phase of windows this did indeed solve my problems, and also I have some problems with Native Instruments programs, namely Traktor Pro just will not work when using the “normal” firewire driver, I have to switch to the legacy driver for it to work without dropouts…

…I will say one thing that in almost all cases I have encountered with the MR…( I run a Training facility, with 8 workstations, all with Mr’s…but not all the same brand of workstations, is that the MR is Bombproof,whatver other people say to the contrary… its normally the PC & its setup or peripherals (firewire chipset/drivers etc…that cause the headaches! not the card OR the drivers so DONT give up! :wink: