Failure to create and burn a playable DVD-A in both Mac/PC

I am greatly puzzled by this WaveLab 7. I bought it just for a month.

I do know how to create and burn a DVD-Audio disk by WaveLab 5 as I did this many times before.

I fail to burn a playable DVD-A by WaveLab 7 on both Mac and PC. I tried the following procedures many times.

  1. I create an audio montage in DVD-A mode which contains 28 pieces of 24/96 aiff files with markers inserted and saved it.

  2. I added this audio montage into a new DVD-Audio project. There I ticked the following settings in Options:
    i). Generate menus
    ii). Include still picture tracks
    iii). Auto Play
    iv). Default still picture
    Also I added the following in Options:
    v). Album name
    vi). the path of my jpec file for the still picture
    vii). Still picture effects changed to Fade in at Start. It seems that it doesn’t allow me to change to Fade out at the End.
    viii). Duration of Still picture effects changed to 0.8 sec.
    I did check the DVD-A conformity many times and it passed with no problem. I saved this project as a dvda project file.

  3. I clicked ‘Burn DVD-Audio’. WaveLab 7 rendered and generated two folders AUDIO_TS and VIDEO_TS on my hard disk. Subsequently a window popped up where I could choose to burn to an empty DVD-R by my DVD writer or save as an ISO image file. I need to mention that I had already placed an empty DVD-R into the writer before I opened WaveLab. After I have chosen which writer and what speed I used to burn, I started burning. At once a window popped up and showed ‘Operation has failed’. Therefore I tried to delete the two folders and asked for the dvda project to render and generate the 2 folders again such that the previous window appeared again. I chose to save as an ISO image file this time. At once the same window popped up and showed ‘Operation has failed’.

  4. So I tried to create and save as a Master project (mproj). There I clicked ‘Add to Data CD/DVD’ and another window then popped up. I found this mproj inside this window. As I clicked to burn to a DVD-5(-R), this window burnt this mproj file of several kbytes only into this DVD-R ! I wasted this DVD-R at once. Hence I tried to delete this mproj file inside and browsed my dvda file into it. Similarly the total size appeared to be 4 kbytes only at the right hand bottom corner of this window. I clicked to burn and wasted another DVD-R. Then I tried to browse the audio montage into this window. When I tried to burn, it stopped me and told me that my audio montage file was not saved at the same position as my aiff files in my hard disk.

Afterwards I tried to browse the 2 folders into it but only the AUDIO_TS folder was allowed. This is, I guess, because the VIDEO_TS folder was empty. So I tried to create virtually this folder in this window and named it as VIDEO_TS. Then I clicked to burn to an empty DVD-R. Here it made a difference for my PC and Mac. In my PC, the window showing ‘Operation has failed’ still popped up. If I tried to save as an ISO image file, this window showing ‘Operation has failed’ still popped up. While in my Mac, however, I could really successfully burn to an empty DVD-R. But when I put this DVD-A into a set-top normally functioned universal player to load, the player could only recognize it as a DVD-A and its display twinkled at the beginning only. Track 1 could not be loaded and shown. Nothing could be shown in the TV too. It’s abnormal. Then I tried to save as an ISO image in Mac and burn this ISO image to another DVD=R again. I met the same problem!

What’s wrong with my procedures? I could not find any help information from the help menu. Why can’t I find anyone in this forum here who raised up this similar issue? Does anyone like me think that these procedures for creating DVD-A in both Wavelab 5 and 7 are too complicated and clumsy? Any improvement possible?

I wish the supporting team can really help me as soon as possible. I have spent for over a week to study this and terminate here but cannot go further. :confused: :cry:

Procedure #3 is the way to follow.
There yet a subtle bug that could be the origin of your trouble (this will be correctedt in next version).
If the album name contains one of the following characters \ " % & ’ * , . / : ; < > ? |
then the DVD fails to be created.
If you avoid this, you should hopefully be fine for the time being.

In fact, I have tried to burn 2 different DVD-A by creating 2 different audio montages and dvda projects. What I have used for the 2 album names are :

  1. Justin From Collection Of His First 3 Years
  2. So I Sing 08 Live

I didn’t use such characters indeed but still failed.

Should I untick the setting ‘Generate menus’ of Options in dvda project? Actually I am not sure what sort of menu WaveLab will create for me. It hasn’t provide me any procedures or settings to set up this menu. I have no idea for it so far.

To test quicker you can simply create ISO files.
Try to disable various options to see where the problem comes from. Start using an album title made only of letters (no space) to see if that makes a difference).