Fanned beams across staves and combined fanned beams (accel.+ritard.)

Hi,
Testing fanned beams, I found that when they are cut by a system break, they don’t follow the natural slope before the cut, but it continues as it where a segond beginning of the slope. I enclose a screen capture.
Untitled Project 6.zip (801 KB)
I also have tried to move the position of the end of the staff (bottom right and top left handels of the staff in “Note spacing” mode), but they don’t move… Is there any reaso for that? I enclose the file.
By the way, this file includes a way to get a connected accelerando + ritardando fanned beam, in case anybody is interested (as far as I know, they are not still included as default).
Thank you in advanced!
Xavier.

Thanks for attaching the file, Xavier. I’m not sure why the system indents don’t work in this file, but I’ll look into it. The way the fanned beams are drawn across a system break is as designed, for what it’s worth.

Thank you Daniel! In my opinion it would be better to continue the natural slope of the beams. May be would be a good idea to have an option for that, or beginning with a lower slope, but not zero. I enclose an example with to extreme cases where beginning the slope form zero looks quite awkward. At the first break, one can be confused and think that the accelerando begins again. At the second break, the accelerando seems much faster that it really is… Just a suggestion.
Best,
Xavier.

I have just discovered that accel. + ritard. fanned beams are possible using the setting “change fanned beam direction” in Engrave mode. No tricks are necessary :slight_smile: :
https://steinberg.help/dorico/v2/en/dorico/topics/notation_reference/notation_reference_beaming_fanned_direction_changing_t.html