Farbige Spuren

Hallo Gemeinde

Ich habe das problem wenn ich eine neue Spur erstelle wird sie immer gleich in einer Farbe angezeigt. Das ist ja eigentlich ganz nett aber ich kann diesen Regenbogen auf meinem Bildschirm nicht gebrauchen.

Kann mann das irgendwo einstellen dass die Neuen Spuren im schlichten Grau kommen???


Vielen Dank für euer Feedback

cheers

Das kannst Du in den Programmeinstellungen “Projekt&Mixer” festlegen. Du kannst auch generell die Farbintensität der Spurfarben runterfahren, bis ins Grau wenn Du das magst.
Gruß dhoop

Das stimmt schon, das kann man in den Preferences festlegen, “Standard” (das wäre das bekannt-beliebte grau), “+1 aufsteigend” 8in der Farbpalette), usw.
Habe übrigens auch “Standard-grau” eingestellt, da ich für bestimmte Instrumente bestimme Farben nutze.

Habs gefunden…

Vielen Dank für eure Hilfe

Hallo,
bin ein bissl verzweifelt.
Ich hätte gern, im Gegensatz zu Hard Attack den “Regenbogen”, also dass jede Spur in einer anderen Farbe dargestellt wird.
Ich habs auch in Projekteinstellungen so eingerichtet, funktioniert trotzdem nicht.
Kennt wer das Problem, woran kann’s liegen?
Danke.max.
spuren.jpg
programmeinstellungen farbe.jpg

Sicher das Du bei Modus für automatische Spurfarbe "Spurfarbe von vorangehender Spur + 1 " ausgewählt hast?

…ja, hab ich, ich seh jetzt erst, dass man das auf dem Screenshot nicht 100%ig erkennen kann…

lg.max.

@ma. Mit der Option “+1” wird es definitiv gehen, wie du es dir wünschst: dann wird automatisch eine Farbe weiter geschaltet. Denke, alles nun geklärt. :wink:

Hi Central,
also da tut sich bei mir nix, wie gesagt, die Option “Spurfarbe von vorhergehender Spur +1” ist angewählt.
Keine Ahnung, warum das nicht funktioniert.

lg.max.

echt jetzt? hm. Noch nie so etwas gehabt. hm.
Aber lösch doch einfach mal deine Preferences/Voreinstellungen!
Das dürfte sicher helfen.

LG Cent.

…werd ich wohl probieren müssen.

Danke einstweilen.

lg.m.

…ja, das solltest du.

Gruß.

…leider auch kein Erfolg…sehr seltsam…
Sonst wer eine Idee?

lg.max.

Hey Max, du weisst aber, wie diese Funktion gemeint ist, oder? Nicht, dass es da Missverständnisse gibt. Es ist ja nicht so, dass dann automatisch bestehende Spuren in regenbogenbunt umgefärbt werden. Neu erzeugte Spuren werden mit Farben aufsteigend vergeben.

Hi Cent,
ich weiß schon, was du meinst. Aber genau die Funktion hätt ich gern wieder, hat früher auch funktioniert…
Wenn du dir meinen Screenshot von weiter oben anschaust (spuren), da hab ich in einem leeren Projedkt einfach 7 Monospuren hinzugefügt, bei in den Voreinstellungen angewähltem "Spurfarben +1). Das ist das Resultat: also 7 blau eingefärbte Spuren.
Hab auch probiert die Spuren einzeln hinzuzufügen, übers Menu, per Shortcut…immer das selbe Ergebnis…

lg.max.

hi,
hast du scho ne lösung dafür gefunden?

bei mir ist dasselbe problem, seit ich auf die 7er version aktualisiert habe.
ich habe in den programmeinstellungen “vorangehende spurfarbe +1” eingestellt. natülich auch auf übernehmen geklickt und cubase oft neu gestartet.
aber immer wenn ich neue spuren hinzufüge, dann haben die dieselbe farbe wie die spur davor. ohne änderung.
das ist sehr unpraktisch, wenn man mehrere audiospuren auf einmal einfügt…

http://www.steinberg.net/forum/viewtopic.php?f=179&t=29578