Fast forward/rewind wont stop in cubase 12

same here

It’s possible the new version picked up bad prefs from the previous version – so start Cubase in Safe Mode and disable preferences. Does the the problem occur then?

same here, system could not pick up wrong prefs from pro 11 becourse they are the same.?
Problem is : the locater stops when hitting stop, but is should stop as soon as the fast winding button is released.
Tried to : start Cubase in Safe Mode and disable preferences. Didn’t help. problem is still there

1 Like

Thanks for the report! We will have a look at the issue.

Chiming in with additional testing.

I also see this issue, but only during playback - not when playback is stopped.

Stop Playback While Winding is checked: cursor doesn’t stop when keys are released.
Stop Playback While Winding is unchecked: cursor stops when keys are released.

I get this problem both when playback is stopped, or the project is playing.
When clicking on Rewind or Fast forward, the position marker/cursor continues moving until Stop or Play is clicked, not when released as in previous versions of Cubase

The FF and RW work as they should, when I use the numeric keypad on the standard PC keyboard, it seems to be only clicking with the mouse that cases the error.

Just FYI
Cubase Artist 12
Windows 10 Pro 21H2

3 Likes

yep its a mouse problem…ive tried safe mode…i trashed prefs and still same problem.
it seems like a bug too me im on windows 10 pro 21h2.

ive been in touch with my mate who has similar setup and c12 and he too has same problem if using his mouse but if he uses his transport controller then its fine.
another issue i have is playback stops if i look at my internet browser or try and do anything else other than cubase 12.
if i use cubase 11 its not a problem i can have multiple browser pages open and youtube and no playback stopping and transport controls works fine…

please check it out

2 Likes

I just tried to open a browser while playing pro 12 ( and youtube for example) plays at the same time as cubase 12, in my case pro 12 does not stop playing

just checked release driver in background wasnt checked but it is in cubase 11 so some prefs havent carruied over

I have the (mouse only) Fast Forward/Rewind issue too. It happens while Play is active and also from Stop. Annoying.

Windows 10 21H2

Thinking a little more about it, it could turn into a nice new feature: instead of cliking on Play or Stop to stop the cursor, just let us click a second time on the same button (Fast Forward or Rewind). IMO at the moment the annoying part is just that you have to move the mouse to the Play or Stop button to stop the cursor.

its not a feature its a bug because its not affecting everyone …ive tried my komplete kontrol mk2 transport controls and they work ok its just mouse control but i use my mouse too control transport.
i hope steinberg fix this its very irritating.

2 Likes

I have same issue using arrow keys on my qwerty keyboard. (pc)

same issue here

Yep. Same here. It’s driving me bonkers. I’m editing variaudio and keep starting record when I’m trying to ‘grab’ the cursor to stop it.

Hello, my only problem is a random short stop playback in play mode. The performance meter does not seems to signal this behaviour…in Cubase 11 same project play correctly and fluently…

I’m finding that if the project is not playing I can FF or RW and just hit play when it gets to the point I want. But if the song is playing and I FF or RW I then have to hit stop and then play, which may sound trivial, but it’s rather horrible. If I remember rightly in Cubase 11, when in play mode you had to hold onto the FF or RW button and let go at the point you wanted, and play would resume from that point. Is it intentional to change this, or just a bug?

Same here. On the keyboards its ok. Mouse problem

The same problem. And I don’t want to have a midi remote. Only use trackerball and ordinary keyboard. So if this is just a “mouse” problem, I really want it fixed ASAP. Quite unusable at the moment, for me.

1 Like

Same problem by me. And it is absolutely frustrating :confounded:

2 Likes