Fatter Aux faders request PLEASE

It 's impossible to move Auxfaders on a touchscreen, to NARROW. (pretty tough with a mouse too, actualy.WHY?)

Thanks for solving this long lasting issue? (It’s getting more and more of an isue now lately with higher resolutions and touch.

A workaround which might just about allow you to use touchsceen is to open the extended mixer & select to show either sends 1-4 or 5-8…then you can also click in the black section above the fader & swipe up or down to set the level.

May not help as it’s still a pretty small area, but certainly easier to grab than the half millimetre wide send fader!

Do you mean the send amounts? They are so tiny I can hardly click them with my mouse. Only 2 pixels high!

Yes, he means them.

Same with the Pan lines. I never even bother trying to grab them. To frustrating. I just enter values numerically. I hope they fix this someday…

Same with the Pan lines. I never even bother trying to grab them.

I just click where I want the pan to be rather then grabbing the line for rough adjustment & for detailed placement double click to open the oversize panner.

Yes they are quite hard to grab even with a mouse. I’m glad I have a Mackie MCU.

From another thread… Alt + click and drag, on the value gives a fader…


They should add a check box in Preferences so the sends always show faders when you click em, anywhere in the send slider range. Too tiny now. Id also be happy with knobs.

If you have “relative” slider mode enabled, it assists with this problem as you can click anywhere in the panner strip without the pan suddenly jumping… (Prefs -> Editing -> Controls)