Feature Request: Gapless info in Metadata for (MP3) files


i have a playback problem with gapless mp3 files i created in WaveLab 11.1. Unfortunately my smartphone audio player (Poweramp, latest version) is still creating a small gap. The player settings are set to gapless playback with a preload for the following track. Still a gap. Other mp3 live tracks (that i did not create with WaveLab) are played back correctly gapless. These tracks were made from a CD source with iTunes 11.1.5. The player shows an extra tag information my WaveLab files don’t have. It is called “gapless” or “iTunPGAP: 0”. It is obvious that my player needs that extra information. But i can’t add this info in the metadata. Please add a new box to the metadata area that i can tick, so my gapless files will be played back correctly in such a player.

Thank you very much!

You should check these options in WaveLab.

Thanks for your quick reply! I did check these options and i still have this problem. One hour ago i rendered .wav files from my montage and encoded these into mp3 files with the mac music app (aka iTunes). The resulting files had no problems when played back. And they had this extra tag in them. ( “gapless” or “iTunPGAP: 0”)

WaveLab has no option to embed such specific tags. In your case, that could mean your player does not support the Fraunhofer ancillary data.

1 Like